<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <title>Inmate Early Release Program on Chopping Block - Watchdog.org</title>

        <meta name="robots" content="noarchive" />

    <meta name="viewport" content="width=320, initial-scale=1">

	<link rel="alternate" type="application/rss+xml" title="Watchdog.org RSS Feed" href="http://watchdog.org/feed/" />
    <link rel="alternate" type="application/atom+xml" title="Watchdog.org Atom Feed" href="http://watchdog.org/feed/atom/" />
    <link rel="pingback" href="http://watchdog.org/xmlrpc.php" />

    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/css/font-awesome.min.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/style.css?v=398943" type="text/css" media="screen" />
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/print.css" type="text/css" media="print" />

    
    <!--[if IE]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie.css" type="text/css" media="screen" />
    <![endif]-->
    <!--[if lte IE 7]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie7.css" type="text/css" media="screen" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie8.css" type="text/css" media="screen" />
    <script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
    <script type="text/javascript" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/respond.min.js"></script>
    <![endif]-->

    <script type="text/javascript">
        var mobile = false;
        if (navigator.userAgent.match(/Android/i) ||
            navigator.userAgent.match(/webOS/i) ||
            navigator.userAgent.match(/iPhone/i) ||
            navigator.userAgent.match(/iPad/i) ||
            navigator.userAgent.match(/iPod/i) ||
            navigator.userAgent.match(/BlackBerry/i)) {
            mobile = true;
        }
    </script>

    <script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(
            ['_setAccount', 'UA-10638097-1'],
            ["_setDomainName", "watchdog.org"],
            ["_setAllowLinker", true],
            ["_trackPageview"]
        );

                _gaq.push(
            ['b._setAccount', 'UA-20499189-1'],
            ["b._setDomainName", "watchdog.org"],
            ["b._setAllowLinker", true],
            ["b._trackPageview"]
        );
            
        
        
        
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>

    <script type='text/javascript'>
    var _vwo_code=(function(){
    var account_id=66774,
    settings_tolerance=2000,
    library_tolerance=2500,
    use_existing_jquery=false,
    // DO NOT EDIT BELOW THIS LINE
    f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
    </script>


 
    <style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style>
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/" />
<link rel="canonical" href="http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/" />
<link rel="publisher" href="https://plus.google.com/114495560092538537496"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inmate Early Release Program on Chopping Block - Watchdog.org" />
<meta property="og:description" content="By Jackie Clews&nbsp;&nbsp;&nbsp;&nbsp; Wisconsin Reporter MADISON &mdash; The day after Gov. Scott Walker signs the budget, the odds of inmates leaving prison early could be diminished. &nbsp; &ldquo;Overall, the budget bill restores truth in sentencing,&rdquo; said Linda Eggert, spokeswoman for the Department of Corrections. &ldquo;Under the governor&rsquo;s budget, those decisions are placed back in the &hellip;" />
<meta property="og:url" content="http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/" />
<meta property="og:site_name" content="Watchdog.org" />
<meta property="article:publisher" content="https://www.facebook.com/Watchdogorg" />
<meta property="article:tag" content="Corrections" />
<meta property="article:tag" content="Department" />
<meta property="article:tag" content="DOC" />
<meta property="article:tag" content="of" />
<meta property="article:tag" content="Walker" />
<meta property="article:section" content="Wisconsin" />
<meta property="article:published_time" content="2011-03-15T19:35:18-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Jackie Clews&nbsp;&nbsp;&nbsp;&nbsp; Wisconsin Reporter MADISON &mdash; The day after Gov. Scott Walker signs the budget, the odds of inmates leaving prison early could be diminished. &nbsp; &ldquo;Overall, the budget bill restores truth in sentencing,&rdquo; said Linda Eggert, spokeswoman for the Department of Corrections. &ldquo;Under the governor&rsquo;s budget, those decisions are placed back in the [&hellip;]" />
<meta name="twitter:title" content="Inmate Early Release Program on Chopping Block - Watchdog.org" />
<meta name="twitter:site" content="@watchdogorg" />
<meta name="twitter:creator" content="@watchdogorg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Feed" href="http://watchdog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Comments Feed" href="http://watchdog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Inmate Early Release Program on Chopping Block Comments Feed" href="http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/watchdog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-exclusive-rp-css-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/exclusive-recent-posts-widget-rededge-mod/css/exclusive-recent-posts-widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://watchdog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://watchdog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://watchdog.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://watchdog.org/?p=1258' />
<link rel="alternate" type="application/json+oembed" href="http://watchdog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwatchdog.org%2F1258%2Fwirep-inmate-early-release-program-on-chopping-block%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://watchdog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwatchdog.org%2F1258%2Fwirep-inmate-early-release-program-on-chopping-block%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"3Q+km1akGFL15T", domain:"watchdog.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=3Q+km1akGFL15T" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"63a8ac66-f4ae-4873-a4a0-5a387e5e8bf6","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.3.1";</script>
    
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/franklincenter-watchdog/loader.js',
  'tb_loader_script');
	</script>

    
    
    <script type="text/javascript">
        var _qevents = _qevents || [];
        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")  
                        + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);  
        })();
    </script>

</head>

<body class="post-template-default single single-post postid-1258 single-format-standard">

<!-- Google Code for Grantads Conversion Page -->
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 874477022;
    var google_conversion_language = "en";
    var google_conversion_format = "3";
    var google_conversion_color = "ffffff";
    var google_conversion_label = "HZrQCN2UrW0Q3uv9oAM";
    var google_remarketing_only = false;
    /* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
    <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/874477022/?label=HZrQCN2UrW0Q3uv9oAM&amp;guid=ON&amp;script=0"/>
    </div>
</noscript>

<script>(function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
        _fbq.push(['addPixelId', '787257614626744']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=787257614626744&amp;ev=NoScript" /></noscript>

<!-- Facebook Conversion Code for Post Views -->
<script>(function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', '6014387813154', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6014387813154&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Watchdog Homepage RT
URL of the webpage where the tag is expected to be placed: http://watchdog.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 05/28/2013
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4165934.fls.doubleclick.net/activityi;src=4165934;type=rtaym162;cat=watch494;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4165934.fls.doubleclick.net/activityi;src=4165934;type=rtaym162;cat=watch494;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>

<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

<div id="topBannerContainer">
    <div id="topBanner">
                    </div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">


    <div id="header">

        <div class="header-inner">
            <div id="logoTagline">
                <a class="logo" href="http://watchdog.org/category/wisconsin/">
                                        <img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/svgs/Wisconsin-Watchdog-Logo.svg" alt="Watchdog.org" />
                                    </a><!--end logo-->
                <h3 id="tagline">The Government Watchdog</h3>
            </div><!--end logoTagline-->
        </div>

        <i id="mobile-menu" class="fa fa-bars" aria-hidden="true"></i>
        
        <div id="advanced_text-2" class="widget advanced_text"><div class='AdvancedText'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60 - Watchdog.org -->
<ins class="adsbygoogle"
    style="display:inline-block;width:468px;height:60px"
    data-ad-client="ca-pub-2403534971186916"
    data-ad-slot="4819235984"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
        
        <!--<div id="dateSocial" class="widget">
            <div id="socialStuff">
            
            	<form method="get" id="headerSearch" action="http://watchdog.org/">
                    <input type="image" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/magglass.png" id="searchBtn" alt="Go" />
                    <input type="text" value="Search Site" name="s" id="s" />
                </form>
            
                <div id="socialLinks">
                    <a title="Subscribe via RSS" href="http://watchdog.org/category/wisconsin/feed/"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-rss.png" alt="RSS" /></a>
                    <a title="Watch us on YouTube" href="https://www.youtube.com/user/WatchdogOrg/feed"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-youtube.png" alt="youtube" /></a>
                    <a title="Follow us on Twitter" href="https://twitter.com/WisWatchdog"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-twitter.png" alt="twitter" /></a>
                    <a title="Like us on Facebook" href="https://www.facebook.com/WisconsinWatchdog"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-facebook.png" alt="facebook" /></a>
                </div>
                <!--
            <div id="socialReader" style="background: transparent; border: transparent;">
                            </div>
            -->
                <!--
            <script type="text/javascript">
                $(document).ready(function() {
                    $('#newsletter-input')
                        .focus(function() {
                            if ($(this).val() == 'Newsletter Sign Up')
                                $(this).val('');
                        })
                        .blur(function() {
                            if ($(this).val() == '')
                                $(this).val('Newsletter Sign Up');
                        });
                });
            </script>
            <form id="newsletter-signup" action="" target="_blank">
                <input type="text" id="newsletter-input" name="email" value="Newsletter Sign Up" />
                <input type="submit" value="SUBSCRIBE" />
            </form>
            -->
            <!--<div class="clear"></div>
            </div>
        </div><!--end dateSocial-->

        <!--

        -->


        <style type="text/css">
            #navigation-hidden { display: none !important; }
        </style>
        <div id="prenav" style="display:none"></div>
        <!-- no state menu --><div id="navigation" class="menu-primary-nav-container"><ul id="dropmenu" class="menu"><li id="menu-item-14772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14772"><a href="https://watchdog.org/">Home</a></li>
<li id="menu-item-290214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-290214"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-276173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276173"><a href="http://watchdog.org/about/">About Watchdog.org</a></li>
	<li id="menu-item-276172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276172"><a href="http://watchdog.org/about/faq/">FAQs</a></li>
	<li id="menu-item-48223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48223"><a href="http://watchdog.org/staff/">Watchdog.org Staff</a></li>
	<li id="menu-item-275370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275370"><a href="https://watchdog.org/job-openings/">Staff Openings</a></li>
	<li id="menu-item-146379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146379"><a href="http://watchdog.org/steal-our-stuff/">Steal our Stuff!</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70564"><a href="http://watchdog.org/subscribe/">Subscribe to our Emails</a></li>
</ul>
</li>
<li id="menu-item-14819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14819"><a href="http://watchdog.org/states/">States</a>
<ul class="sub-menu">
	<li id="menu-item-291483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291483"><a href="http://watchdog.org/category/arizona/">Arizona</a></li>
	<li id="menu-item-14922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14922"><a href="http://watchdog.org/category/florida/">Florida</a></li>
	<li id="menu-item-129337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129337"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-14774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14774"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
	<li id="menu-item-239923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239923"><a href="http://watchdog.org/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-118430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118430"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
	<li id="menu-item-64054" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64054"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-267128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-267128"><a href="https://watchdog.org">Series</a>
<ul class="sub-menu">
	<li id="menu-item-290362" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-290362"><a href="http://watchdog.org/series/city-in-bondage/">City in Bondage</a></li>
	<li id="menu-item-271813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271813"><a href="http://watchdog.org/wisconsin/deadly-delays-ssa/">Deadly Delays at the SSA</a></li>
	<li id="menu-item-267129" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267129"><a href="http://watchdog.org/series/the-google-administration/">The Google Administration</a></li>
	<li id="menu-item-271816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271816"><a href="http://watchdog.org/mississippi/mississippis-6-billion-boondoggle/">Mississippi’s $6 billion boondoggle</a></li>
	<li id="menu-item-267125" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267125"><a href="http://watchdog.org/series/nanny-state-of-the-week/">Nanny State of the Week</a></li>
	<li id="menu-item-267127" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267127"><a href="http://watchdog.org/series/pennsylvanias-ghost-teachers/">Pennsylvania&#8217;s Ghost Teachers</a></li>
	<li id="menu-item-269889" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-269889"><a href="http://watchdog.org/series/tomah-va-scandal/">Tomah, WI VA Scandal</a></li>
	<li id="menu-item-267126" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267126"><a href="http://watchdog.org/series/trouble-in-texas/">Trouble in Texas</a></li>
	<li id="menu-item-289873" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-289873"><a href="http://watchdog.org/series/unsung-heroes/">Unsung Heroes</a></li>
	<li id="menu-item-267156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267156"><a href="http://watchdog.org/category/podcast/">Watchdog Podcast</a></li>
	<li id="menu-item-267124" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267124"><a href="http://watchdog.org/series/wisconsins-secret-war/">Wisconsin&#8217;s Secret War</a></li>
</ul>
</li>
<li id="menu-item-267131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267131"><a href="https://watchdog.org/about/staff/">Authors</a>
<ul class="sub-menu">
	<li id="menu-item-267132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267132"><a href="https://watchdog.org/author/jbicknell/">John Bicknell</a></li>
	<li id="menu-item-275748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275748"><a href="https://watchdog.org/author/michaelbielawski/">Michael Bielawski</a></li>
	<li id="menu-item-290355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290355"><a href="https://watchdog.org/author/christian-britschgi/">Christian Britschgi</a></li>
	<li id="menu-item-286306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286306"><a href="https://watchdog.org/author/erinclark/">Erin Clark</a></li>
	<li id="menu-item-277277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277277"><a href="https://watchdog.org/author/khoekstra/">Kathy Hoekstra</a></li>
	<li id="menu-item-267133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267133"><a href="https://watchdog.org/author/johnnykampis/">Johnny Kampis</a></li>
	<li id="menu-item-267147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267147"><a href="https://watchdog.org/author/m-d-kittle/">M.D. Kittle</a></li>
	<li id="menu-item-275747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275747"><a href="https://watchdog.org/author/elamberton/">Emma Lamberton</a></li>
	<li id="menu-item-267146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267146"><a href="https://watchdog.org/author/bparker/">Bruce Parker</a></li>
	<li id="menu-item-274520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274520"><a href="https://watchdog.org/author/willpatrick">William Patrick</a></li>
	<li id="menu-item-286560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286560"><a href="https://watchdog.org/author/aschow/">Ashe Schow</a></li>
	<li id="menu-item-285743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285743"><a href="https://watchdog.org/author/lvarricchio/">Lou Varricchio</a></li>
	<li id="menu-item-267140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267140"><a href="https://watchdog.org/author/jameswidgerson/">James Wigderson</a></li>
	<li id="menu-item-267134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267134"><a href="https://watchdog.org/author/stevewilson/">Steve Wilson</a></li>
</ul>
</li>
<li id="menu-item-267148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-267148"><a href="https://watchdog.org">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-267149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267149"><a href="http://watchdog.org/category/issues/government-accountability/">Accountability</a></li>
	<li id="menu-item-267167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267167"><a href="http://watchdog.org/category/budget/">Budget and Spending</a></li>
	<li id="menu-item-282068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282068"><a href="http://watchdog.org/category/issues/campus-culture/">Campus Culture</a></li>
	<li id="menu-item-267150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267150"><a href="http://watchdog.org/category/issues/education/">Education</a></li>
	<li id="menu-item-267163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267163"><a href="http://watchdog.org/category/environment/">Energy and Environment</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://watchdog.org/category/issues/federal-government/">Federal Government</a></li>
	<li id="menu-item-267152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267152"><a href="http://watchdog.org/category/issues/first-amendment/">First Amendment</a></li>
	<li id="menu-item-267153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267153"><a href="http://watchdog.org/category/issues/health-care/">Health Care</a></li>
	<li id="menu-item-267154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267154"><a href="http://watchdog.org/category/issues/immigration/">Immigration</a></li>
	<li id="menu-item-267155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267155"><a href="http://watchdog.org/category/issues/judiciary/">Judiciary</a></li>
	<li id="menu-item-267164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267164"><a href="http://watchdog.org/category/unions/">Labor</a></li>
	<li id="menu-item-267165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267165"><a href="http://watchdog.org/category/pensions-issues/">Pensions</a></li>
	<li id="menu-item-267157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267157"><a href="http://watchdog.org/category/regulations/">Regulations</a></li>
	<li id="menu-item-267158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267158"><a href="http://watchdog.org/category/issues/state-government/">State Government</a></li>
	<li id="menu-item-267166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267166"><a href="http://watchdog.org/category/taxes/">Taxes</a></li>
	<li id="menu-item-267159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267159"><a href="http://watchdog.org/category/technology-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-176510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176510"><a target="_blank" href="https://www.paramountcommunication.com/NewsLetters/Franklin_Center/optin.aspx">Subscribe</a></li>
<li id="menu-item-49750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49750"><a target="_blank" href="http://donate.watchdog.org">Donate</a></li>
</ul></div><div id="navigation-sub" class="menu-primary-subnav-container"><ul id="dropmenu-sub" class="menu"><li id="menu-item-290206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290206"><a href="http://watchdog.org/category/arizona/">Arizona</a></li>
<li id="menu-item-290207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290207"><a href="http://watchdog.org/category/florida/">Florida</a></li>
<li id="menu-item-290208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290208"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
<li id="menu-item-290209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290209"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
<li id="menu-item-290211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290211"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
<li id="menu-item-290212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-290212"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
<li id="menu-item-290213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290213"><a href="http://watchdog.org/category/nanny-state-of-the-week/">Nanny State</a></li>
</ul></div>
    </div><!--end header-->

    <!--<div class="top-spacer"></div>-->

    
    

	
    <div id="content">

        <div id="main" class="wisconsin" xmlns="http://www.w3.org/1999/html">
        
        
    <!--<a href="https://www2.gotomeeting.com/register/183406218" target="_blank"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2013/10/PensionReform_Webinar-728x90.jpg" style="
            display: block;
            margin:  14px auto 0;
            width:   500px;
            height:  62px
        "></a>-->

  
    <div id="crumbs"><div id="loading"></div><span><a href="http://watchdog.org">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><span class="current">Inmate Early Release Program on Chopping Block</span></div>
        <div class="post-1258 post type-post status-publish format-standard hentry category-wisconsin tag-corrections tag-department tag-doc tag-of tag-walker">

            <h2 class="posttitle">Inmate Early Release Program on Chopping Block</h2>

            <p class="metaStuff">
                By <a href="http://watchdog.org/author/johnconnors/" title="Posts by Admin" class="author url fn" rel="author">Admin</a>&nbsp; / &nbsp;
                March 15, 2011&nbsp; / &nbsp;
                                <a href="http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/#comments" class="commentsLink" ><span class="dsq-postid" data-dsqidentifier="1258 http://www.wisconsinreporter.com/inmate-early-release-program-on-chopping-block">39 Comments</span></a>            </p><!--end metaStuff-->

            <div id="postExcerpt">
                            </div><!--end postExcerpt-->

                        <div class="socialButton">
                <div id="wp-print"><a href="http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/print/" title="Print This Article" rel="nofollow"><img class="WP-PrintIcon" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Article" title="Print This Article" style="border: 0px;" /></a>
</div>
                <span class='st_fblike' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span st_via='WatchdogOrg' st_username='WatchdogOrg' class='st_twitter' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span class='st_reddit' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span class='st_pinterest' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span class='st_plusone' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span class='st_linkedin' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span class='st_email' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span>            </div><!--end socialButton-->
            
            <div id="entryContainer">
                <div class="entry">

                    <p>	By Jackie Clews&nbsp;&nbsp;&nbsp;&nbsp; Wisconsin Reporter</p>
<p>	MADISON &mdash; The day after Gov. Scott Walker signs the budget, the odds of inmates leaving prison early could be diminished.</p>
<p>	&nbsp;</p>
<p>	&ldquo;Overall, the budget bill restores truth in sentencing,&rdquo; said Linda Eggert, spokeswoman for the Department of Corrections. &ldquo;Under the governor&rsquo;s budget, those decisions are placed back in the hands of the sentencing court.&rdquo;</p>
<p><span id="more-1258"></span></p>
<p>	Former Gov. Jim Doyle&rsquo;s created an&nbsp;&quot;early release&rdquo; program where some nonviolent criminals could serve&nbsp;the remainder of their sentence outside of prison. </p>
<p>	&nbsp;</p>
<p>	The inmates can seek early release through the department&#039;s review commission. According to a September 2009 Legislative Reference Bureau memo, the changes were made to cut costs while encouraging good behavior from inmates.</p>
<p>	&nbsp;</p>
<p>	Attorney General J.B. Van Hollen said he believes this method is &ldquo;pennywise and pound foolish.&rdquo;</p>
<p>	&nbsp;</p>
<p>	Walker wants to repeal the Doyle-backed changes and require all early-release appeals to go through a judge of the sentencing court.</p>
<p>	&nbsp;</p>
<p>	Walker&rsquo;s 2011-13 executive budget recommendation says the intent &ldquo;is to ensure public safety by eliminating early release mechanisms and restoring truth in sentencing.&rdquo;</p>
<p>	&nbsp;</p>
<p>	According to Eggert, if early release is repealed, inmates will need more compelling arguments for completing their sentence outside prison, such the need for addiction treatment.</p>
<p>	Marquette County District Attorney Richard Dufour said the &ldquo;modifications&rdquo; under Walker&rsquo;s proposal for the earned-release program would &ldquo;make it clear what the program&rsquo;s intent has always been,&rdquo; treating those with addictions.</p>
<p>	&nbsp;</p>
<p>	He said under the earned release program inmates struggling with an addiction would go to a treatment center and then be released from prison early for extended treatment.</p>
<p>	&nbsp;</p>
<p>	The governor&rsquo;s proposed budget would repeal certain release measures allowed in the Doyle plan, such as early discharge with extended supervision or probation.</p>
<p>	&nbsp;</p>
<p>	Other mitigating factors for inmates, such as good behavior or dire health conditions, would have to be considered by the sentencing court.</p>
<p>	&nbsp;</p>
<p>	&ldquo;No other entity would be able to authorize an inmate&rsquo;s early release,&rdquo; Eggert said in an e-mail.</p>
<p>	&nbsp;</p>
<p>	&ldquo;The state is behaving schizophrenically,&rdquo; said Guy Taylor, a senior staff attorney for the State Public Defender&rsquo;s Office. &ldquo;The law should be fairly static. It shouldn&rsquo;t change with whatever&rsquo;s trendy.&rdquo;</p>
<p>	&nbsp;</p>
<p>	Incarceration guidelines have shifted over the past 15 years.</p>
<p>	&nbsp;</p>
<p>	Before 1997, most inmates were generally eligible for discretionary parole after serving 25 percent of their sentence. A parole commission would parole inmates by their &ldquo;mandatory release date.&rdquo;</p>
<p>	But in 1997, Gov. Tommy Thompson signed Wisconsin&#039;s &ldquo;truth-in-sentencing&rdquo; into law. This increased maximum sentences for felony convictions, eliminated parole and required convicts to serve the entire length of the sentence for both imprisonment and supervision.</p>
<p>	In 2001, the law was changed again to allow certain felons to petition the court for early release. And in 2009, Doyle created the early release program, which allows the DOC or a review commission to consider petitions for early release.</p>
<p>	Taylor said the back and forth can create &ldquo;over sentencing&rdquo; in some cases where inmates were sentenced during a time where they are eligible to apply for early release but then unable to do so when the rules change.</p>
<p>	&ldquo;There are cases where that will be true,&rdquo; Taylor said. &ldquo;It&rsquo;s impossible to say there won&rsquo;t be.&rdquo;</p>
<p>	Dufour, president-elect of Wisconsin District Attorneys Association, said he &ldquo;doesn&rsquo;t think (over sentencing) is a major problem&rdquo; because he does not think judges consider early release much when imposing sentences.</p>
<p>	Van Hollen expressed frustration with the inconsistency in sentencing in 2009 saying it changed the rules by allowing bureaucrats to reduce sentences &quot;(a)fter Judges &ndash; prosecutors &ndash; and victims understood what sentence a criminal was to get.&quot;</p>

                    <div class="clear"></div>
                </div><!--end entry-->
            </div><!--end entryContainer-->


            

            				<div class="socialButton">
					<div id="wp-print"><a href="http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/print/" title="Print This Article" rel="nofollow"><img class="WP-PrintIcon" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Article" title="Print This Article" style="border: 0px;" /></a>
</div>
					<span class='st_fblike' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span st_via='WatchdogOrg' st_username='WatchdogOrg' class='st_twitter' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span class='st_reddit' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span class='st_pinterest' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span class='st_plusone' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span class='st_linkedin' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span><span class='st_email' st_title='Inmate Early Release Program on Chopping Block' st_url='http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/'></span>				</div><!--end socialButton-->
            
            <p class="steal-our-stuff" style="text-align:center;"><a href="http://watchdog.org/steal-our-stuff/" style="color: #0066CC !important;font-weight:bold;">Click here to LEARN HOW TO STEAL OUR STUFF!</a></p>

            <div id="authormetabox">
		<div class="authordetails">
		<p class="authorname"><a href="http://watchdog.org/author/johnconnors/" title="Posts by Admin" rel="author">Admin</a></p>
				
				
        		<div class="clear"></div>
	</div>
	<div class="clear"></div>
</div>

			<ul class="article-footer-widgets">
			<li id="text-147" class="widget widget_text">			<div class="textwidget"><div style="padding: 20px 50px;">
	<h3 style="font-family:arial"><strong>Sign-up for our Wisconsin Watchdog email list to receive the latest news and in-depth coverage.</strong></h3>
	<script type="text/javascript">
		$(document).ready(function() {
			$('#newsletter-input')
			.focus(function() {
				if ($(this).val() == 'Email Address')
				$(this).val('');
				})
			.blur(function() {
				if ($(this).val() == '')
				$(this).val('Email Address');
				});
			});
	</script>
	<form class="newsletter-signup" action="http://www.paramountcommunication.com/NewsLetters/Franklin_Center/postData.aspx" target="_blank" method="post">
          <input type="text" id="newsletter-input" name="email" value="Email Address" style="width: 75%;" />
          <input type="hidden" name="segmentids" value="992118" />
          <input type="hidden" name="custval250162" value="WI" />
          <input type="hidden" name="segmentids" value="982187" />
          <input type="hidden" name="custval254140" value="watchdogorg"/>
          <input name="custval277164" type="hidden" value="post_end" />
          <input type="submit" value="SUBSCRIBE" onClick="_gaq.push(['_trackEvent', 'Email', 'Subscribe', 'Post end',, false]);"/>
      </form>
</div></div>
		</li>			</ul>
            
            <div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'alternating-thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>

            <div id="commentsection">
                
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-29244">
        <div id="dsq-comment-header-29244" class="dsq-comment-header">
            <cite id="dsq-cite-29244">
                <span id="dsq-author-user-29244">Brad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29244" class="dsq-comment-body">
            <div id="dsq-comment-message-29244" class="dsq-comment-message"><p>That&#8217;s right.  Jim Doyle took our money, gave it to his teacher&#8217;s union cronies, and turned a bunch of convicted felons loose on the public to commit more violent crime.  Thanks for nothing Jim.  Isn&#8217;t &#8220;early release&#8221;, the reason State Senator Chris the thief Larson was free to run for office in the first place?  Sen. Chris the thief Larson never paid for his crimes.  Instead of that, Chris the thief Larson is on TV a lot, being interviewed as if he had a brain.  With no brain and no standards, Chris the thief Larson is just a pathetic puppet for his union masters.  Oh by the way, Chris the thief Larson is also a thief.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29245">
        <div id="dsq-comment-header-29245" class="dsq-comment-header">
            <cite id="dsq-cite-29245">
                <a id="dsq-author-user-29245" href="http://MoneyedPoliticians.net" target="_blank" rel="nofollow">Jack E Lohman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29245" class="dsq-comment-body">
            <div id="dsq-comment-message-29245" class="dsq-comment-message"><p>I see, Brad. And none of this has to do with cash contributions passing from the private prison industry to Walker and the other Republicans? It&#8217;s all the Dem&#8217;s fault?</p>
<p>What is it about cash bribes do you not understand?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29246">
        <div id="dsq-comment-header-29246" class="dsq-comment-header">
            <cite id="dsq-cite-29246">
                <span id="dsq-author-user-29246">Jim</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29246" class="dsq-comment-body">
            <div id="dsq-comment-message-29246" class="dsq-comment-message"><p>Oh I see Jack, anytime a republican gets a campaign contribution, it&#8217;s a bribe?  But when dems get campaign contributions, that isn&#8217;t?  Campaign contributions are exactly that, campaign contributions.  When you feel a certain politician shares your beliefs and may benefit you, it is to your advantage to contribute towards their campaign.  Why are all the leftists screaming about campaign contributions like they are something new?</p>
<p>And I guess all the campaign contributions that Democrats get from Unions is just because they felt like being nice?  Unions donate vast sums of money to politicians to move their own agendas forward.  Stop acting like the Republicans aren&#8217;t playing fair.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29247">
        <div id="dsq-comment-header-29247" class="dsq-comment-header">
            <cite id="dsq-cite-29247">
                <span id="dsq-author-user-29247">Brad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29247" class="dsq-comment-body">
            <div id="dsq-comment-message-29247" class="dsq-comment-message"><p>OK Jack.  When one of these &#8220;non-violent&#8221; felons breaks into your house, call Jim Doyle,or Marty Biel, or the Wisconsin democrat party.  Yeah, that&#8217;s it.  They will help you, right?  Ho, ho,ho.  Why is it that when a private corporation gives money to Scott Walker, it&#8217;s a cash bribe, but when the unions give an ocean of confiscated money to democrats, it&#8217;s a contribution?  By the way, if you are so worried about bribes, open your eyes and look at Doyle.  Remember the goofy train?  Even if they were going to build it,  Super Steel in Milwaukee could have done it easily.  But they wouldn&#8217;t grease Doyle&#8217;s palm, so Doyle went all the way to Spain to find a train company that would grease him.  Remember Talgo, the Spanish &#8220;we don&#8217;t want no coloreds working for us&#8221; train company?  You don&#8217;t have a problem with cash bribes, you just have a problem with Doyle looking bad, just like Chris the thief Larson.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29248">
        <div id="dsq-comment-header-29248" class="dsq-comment-header">
            <cite id="dsq-cite-29248">
                <span id="dsq-author-user-29248">Jack H</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29248" class="dsq-comment-body">
            <div id="dsq-comment-message-29248" class="dsq-comment-message"><p>First of all jail time should not be an extended vacation. Full penalty time given should be served. Illlegals should be ushered over the line when penalty time is served.</p>
<p>The first half of time shoule be very strict. Maybe an hour or so of black and white tv per day .[18&#8243; screen] From then on the benefits would be added slowly. All functions in maintenance and service [cleaning] to be handled by prisioners. No flat screen tv or cable.</p>
<p>That would be a start.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29249">
        <div id="dsq-comment-header-29249" class="dsq-comment-header">
            <cite id="dsq-cite-29249">
                <span id="dsq-author-user-29249">Dave</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29249" class="dsq-comment-body">
            <div id="dsq-comment-message-29249" class="dsq-comment-message"><p>People&#8230;. I sense a lot of hate here.  Calling people childish names ha never accomplished anything. I also sense a lot of energy. Think what you could accomplish if you applied your energy towards the betterment of the State.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29250">
        <div id="dsq-comment-header-29250" class="dsq-comment-header">
            <cite id="dsq-cite-29250">
                <span id="dsq-author-user-29250">aquagrrl</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29250" class="dsq-comment-body">
            <div id="dsq-comment-message-29250" class="dsq-comment-message"><p>This article is about early release &#8211; focus! The truth is that of the approx. 23,000 inmates currently in facilities, only a couple hundred were released under Doyle&#8217;s ERP. To be released early under this plan (and most diversion programs period) the conviction had to be a non-violent offense. There aren&#8217;t many people in prison who qualify&#8230;It was an attempt to get around truth-in-sentencing which is ineffective and costly. If Republicans want to save so much $$ they should get off their buns and address the sentencing laws and guidelines. If Walker and Van Hollen want the judges to make decisions, get them some useful, practical laws then. Otherwise we&#8217;re all going to continue paying for inmates for a loooong time.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29251">
        <div id="dsq-comment-header-29251" class="dsq-comment-header">
            <cite id="dsq-cite-29251">
                <a id="dsq-author-user-29251" href="http://MoneyedPoliticians.net" target="_blank" rel="nofollow">Jack E Lohman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29251" class="dsq-comment-body">
            <div id="dsq-comment-message-29251" class="dsq-comment-message"><p>Corporations give at a rate of 7-to-1 versus unions, and union bribes to Democrats are BRIBES as well. ALL bribes must be stopped with public funding of campaigns.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29252">
        <div id="dsq-comment-header-29252" class="dsq-comment-header">
            <cite id="dsq-cite-29252">
                <a id="dsq-author-user-29252" href="http://MoneyedPoliticians.net" target="_blank" rel="nofollow">Jack E Lohman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29252" class="dsq-comment-body">
            <div id="dsq-comment-message-29252" class="dsq-comment-message"><p>ALL money to politicians should be considered bribes&#8230; even if only given to support your ideology. I don&#8217;t support bribes even by the special interests I agree with. And I surely didn&#8217;t support Doyle and considered him as bad as the rest. I also didn&#8217;t vote for him for the same reason.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29253">
        <div id="dsq-comment-header-29253" class="dsq-comment-header">
            <cite id="dsq-cite-29253">
                <span id="dsq-author-user-29253">Jim</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29253" class="dsq-comment-body">
            <div id="dsq-comment-message-29253" class="dsq-comment-message"><p>I would love to see some proof of this 7-1 ratio.  Last I checked the largest campaign contributors in the United States are Labor Unions.  One of the teacher unions gives out the largest sum of money in campaign contributions than any other organization in America.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29254">
        <div id="dsq-comment-header-29254" class="dsq-comment-header">
            <cite id="dsq-cite-29254">
                <span id="dsq-author-user-29254">Jim</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29254" class="dsq-comment-body">
            <div id="dsq-comment-message-29254" class="dsq-comment-message"><p>Also, special interest groups are a force in American politics.  If you for example are an individual who supports drilling for oil in the Gulf of Mexico to help end our foreign oil dependency.  If you really wanted to get something done politically you would need to get a bunch of people together that think like you to move forward on your position.  Otherwise you&#8217;re just one guy.  But if you have enough people with enough influence, you can change things and get something done in the political realm.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29255">
        <div id="dsq-comment-header-29255" class="dsq-comment-header">
            <cite id="dsq-cite-29255">
                <span id="dsq-author-user-29255">Dave H Boyce</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29255" class="dsq-comment-body">
            <div id="dsq-comment-message-29255" class="dsq-comment-message"><p>WALKER&#8217;S CHANGES MAKE SENSE TO CRIME VICTIMS</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29256">
        <div id="dsq-comment-header-29256" class="dsq-comment-header">
            <cite id="dsq-cite-29256">
                <a id="dsq-author-user-29256" href="http://MoneyedPoliticians.net" target="_blank" rel="nofollow">Jack E Lohman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29256" class="dsq-comment-body">
            <div id="dsq-comment-message-29256" class="dsq-comment-message"><p>Yea, but Jim, how are you liking it so far? Campaign bribes is NOT the way I want my congress run. This corruption would put my company belly up, and it will put our COUNTRY belly up as well. No thank you.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29257">
        <div id="dsq-comment-header-29257" class="dsq-comment-header">
            <cite id="dsq-cite-29257">
                <a id="dsq-author-user-29257" href="http://MoneyedPoliticians.net" target="_blank" rel="nofollow">Jack E Lohman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29257" class="dsq-comment-body">
            <div id="dsq-comment-message-29257" class="dsq-comment-message"><p>And incidentally, I support drilling for oil in the Gulf, but with the stiff regulations that campaign cash blocked in the past.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29258">
        <div id="dsq-comment-header-29258" class="dsq-comment-header">
            <cite id="dsq-cite-29258">
                <span id="dsq-author-user-29258">Brad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29258" class="dsq-comment-body">
            <div id="dsq-comment-message-29258" class="dsq-comment-message"><p>I love it.  Here we go with the &#8220;non-violent&#8221;nonsense, again.  All that &#8220;non-violent&#8221; means is that the scumbag was nabbed before he could use the gun, knife, or other weapon he had.  Or, he got nabbed before he could achieve penetration in the rape he would&#8217;ve committed.  &#8220;There aren&#8217;t that many people who qualify&#8230;&#8221;(for early release).  I&#8217;m sure that will make aquagrrl feel better when the rape counselor interviews her.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29259">
        <div id="dsq-comment-header-29259" class="dsq-comment-header">
            <cite id="dsq-cite-29259">
                <span id="dsq-author-user-29259">Brad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29259" class="dsq-comment-body">
            <div id="dsq-comment-message-29259" class="dsq-comment-message"><p>So what?  Unions and lefties call people names for intimidation purposes.  Conservatives call people names in order to identify to everyone, what unions and lefties really are.  So, both sides do have a purpose for it.  The state shouldn&#8217;t be used to confiscate the wealth of people who earn it, and give it to their union cronies, and money pit non-profit organizations, for political gain.  Unions and the democrat party, are the prime movers in making, and keeping Wisconsin a tax and regulation hell.  If unions are so wonderful, they should be well able to stand on their own two feet, without special treatment, or mandatory membership.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29260">
        <div id="dsq-comment-header-29260" class="dsq-comment-header">
            <cite id="dsq-cite-29260">
                <span id="dsq-author-user-29260">Brad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29260" class="dsq-comment-body">
            <div id="dsq-comment-message-29260" class="dsq-comment-message"><p>That&#8217;s right Jack.  You support drilling for oil in the gulf, but only with the stiff regulations which make it almost impossible.  The Chinese are helping Cuba drill in the gulf, in areas that are closer to our shores than our drilling companies can legally drill.  We can thank the pig headed Obama administration, and the democrat party for that.  Which, by the way, probably would never have come to power if not for the infusion of money (cash bribes) that came from muslim countries.  You seem to be happy to criticize a tactic, and view yourself as &#8220;above the fray&#8221;.  You can either stay ineffectual, or become a full fledged lefty, and push to spend money we don&#8217;t have, or become conservative and realize that when you run out of money, you stop spending.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29261">
        <div id="dsq-comment-header-29261" class="dsq-comment-header">
            <cite id="dsq-cite-29261">
                <a id="dsq-author-user-29261" href="http://MoneyedPoliticians.net" target="_blank" rel="nofollow">Jack E Lohman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29261" class="dsq-comment-body">
            <div id="dsq-comment-message-29261" class="dsq-comment-message"><p>Try this link &#8230;</p>
<p><a href="http://www.wisdc.org/index.php?rw=pr031711.php&#038;CTGTZO=-480&#038;CTGTZL=-480" rel="nofollow">http://www.wisdc.org/index.php?rw=pr031711.php&#038;CTGTZO=-480&#038;CTGTZL=-480</a></p>
<p>&#8220;A Democracy Campaign report issued this morning shows that on average business interests give $12 for every $1 donated by labor unions. The business-to-labor ratio is $104 to $1 for Republicans and $6 to $1 for Democrats.&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29262">
        <div id="dsq-comment-header-29262" class="dsq-comment-header">
            <cite id="dsq-cite-29262">
                <a id="dsq-author-user-29262" href="http://MoneyedPoliticians.net" target="_blank" rel="nofollow">Jack E Lohman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29262" class="dsq-comment-body">
            <div id="dsq-comment-message-29262" class="dsq-comment-message"><p>Brad, I hope I never EVER become the &#8220;compassionate conservative&#8221; that I&#8217;m sure you like to consider yourself. Let me repeat a link I posted above that sort of identifies the political bribes for you:</p>
<p><a href="http://www.wisdc.org/index.php?rw=pr031711.php&#038;CTGTZO=-480&#038;CTGTZL=-480" rel="nofollow">http://www.wisdc.org/index.php?rw=pr031711.php&#038;CTGTZO=-480&#038;CTGTZL=-480</a></p>
<p>“A Democracy Campaign report issued this morning shows that on average business interests give $12 for every $1 donated by labor unions. The business-to-labor ratio is $104 to $1 for Republicans and $6 to $1 for Democrats.”</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29263">
        <div id="dsq-comment-header-29263" class="dsq-comment-header">
            <cite id="dsq-cite-29263">
                <span id="dsq-author-user-29263">DRN</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29263" class="dsq-comment-body">
            <div id="dsq-comment-message-29263" class="dsq-comment-message"><p>Where is Jimmy the Doyle? Is he still alive? The media that so loved him can&#8217;t seem to find him&#8230;.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29264">
        <div id="dsq-comment-header-29264" class="dsq-comment-header">
            <cite id="dsq-cite-29264">
                <a id="dsq-author-user-29264" href="http://MoneyedPoliticians.net" target="_blank" rel="nofollow">Jack E Lohman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29264" class="dsq-comment-body">
            <div id="dsq-comment-message-29264" class="dsq-comment-message"><p>And incidentally, Brad, let&#8217;s talk about the major defense contract issued to Ohio defense contractors that &#8212; even though the defense department no longer wanted the product &#8212; your *Republican* speaker John Boehner refused to cut from the budget! Good thinking.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29265">
        <div id="dsq-comment-header-29265" class="dsq-comment-header">
            <cite id="dsq-cite-29265">
                <span id="dsq-author-user-29265">Fred Milton Olsen</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29265" class="dsq-comment-body">
            <div id="dsq-comment-message-29265" class="dsq-comment-message"><p>I know.  We can solve the police and employment problems at the same time by hiring three million Illegal Mexicans at cheap rates, and them handcuffing one to each state resident.</p>
<p>Walker, like his predecessors, has encouraged illegal immigration for his pals to have cheap labor with no benefits.  The taxpayer picks up the tab in foodstamps and medicaid for these workers.</p>
<p>Big-time corporate welfare for Puppet-Walker&#8217;s pals.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29266">
        <div id="dsq-comment-header-29266" class="dsq-comment-header">
            <cite id="dsq-cite-29266">
                <span id="dsq-author-user-29266">John Adams</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29266" class="dsq-comment-body">
            <div id="dsq-comment-message-29266" class="dsq-comment-message"><p>Hey Jack,</p>
<p>Like they say &#8220;figures lie and liars figure&#8221;&#8230;.I don&#8217;t believe your site&#8230;..here&#8217;s a site for you&#8230;. <a href="http://www.freerepublic.com/focus/f-news/2680622/posts" rel="nofollow">http://www.freerepublic.com/focus/f-news/2680622/posts</a></p>
<p>You seem to be denying what we all know to be true that Wisconsin Democrats are bought by the teachers union&#8230;$1.6 million in 2010 alone</p>
<p>&#8220;WEAC PAC Spending &#8211; Consistently #1 in all elections &#8211; far surpassing all other PACs combined ($11,449,803 since 2000 &#8211; All on Democrat candidates.).</p>
<p>2010 Wisconsin Election Cycle &#8211; Total Spending: $1,599,094.00&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29267">
        <div id="dsq-comment-header-29267" class="dsq-comment-header">
            <cite id="dsq-cite-29267">
                <span id="dsq-author-user-29267">Brad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29267" class="dsq-comment-body">
            <div id="dsq-comment-message-29267" class="dsq-comment-message"><p>You mistakenly think that I am dumb enough to pay attention to what the &#8220;Democracy Campaign&#8221; comes up with.  I used to be in a union.  And, the political &#8220;pacs&#8221;, and other money laundering fronts are not included in the &#8220;Democracy Campaign&#8221; delusion.  Now, I didn&#8217;t know that you were arrogant enough to actually be sure of what I like to consider myself.  It must be a hell of a burden, knowing everything.  You don&#8217;t have to worry about being a compassionate conservative.  You try to paint yourself as &#8220;above the fray&#8221;, but your comments scream left wing wacko.  I&#8217;ll be &#8220;compassionate&#8221; and just say &#8220;lefty&#8221;.  Finally, the defense dept. is headed up by geldings.  Going along to get along has become epidemic.  Actually, for Boehner to refuse to cut that contract, is kind of eye opening for me, because he&#8217;s a gelding too.  Of course, that whole subject is dependent upon your story actually being true.  You see, I never, never, trust a lefty, EVER!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29268">
        <div id="dsq-comment-header-29268" class="dsq-comment-header">
            <cite id="dsq-cite-29268">
                <span id="dsq-author-user-29268">Brad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29268" class="dsq-comment-body">
            <div id="dsq-comment-message-29268" class="dsq-comment-message"><p>Yeah.  That&#8217;s the ticket.  The criminal alien problem is Gov. Walker&#8217;s fault.  In the two months that he has been governor, he made it possible for illegals to flood into Wisconsin.   Gimme a break.  Gov. Walker didn&#8217;t push a law giving criminal aliens instate tuition rates in the UW system.  The Doyle admin. and the democrat party did.  Gov. Walker didn&#8217;t encourage voter fraud so illegal aliens could vote.  Acorn, and the democrat party did.  By the way, I don&#8217;t remember hearing any complaints  from the unions, about the illegal aliens taking their jobs, putting extra financial pressure on the health-care system, and committing crimes.  The union attitude is to tax the &#8220;rich&#8221; even more, because they don&#8217;t care.  So, the &#8220;rich&#8221; leave the state and take the jobs they provide, with them.  And, when the democrats tax the &#8220;rich&#8221;, beware, because they always include a kick in the butt for the middle class as well.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29269">
        <div id="dsq-comment-header-29269" class="dsq-comment-header">
            <cite id="dsq-cite-29269">
                <a id="dsq-author-user-29269" href="http://MoneyedPoliticians.net" target="_blank" rel="nofollow">Jack E Lohman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29269" class="dsq-comment-body">
            <div id="dsq-comment-message-29269" class="dsq-comment-message"><p>Damn, I&#8217;m glad to see you get through a paragraph without mentioning &#8220;Chris the thief Larson,&#8221; as you did five times in one post. But as well, I consider myself a center-right republican. Voted for Bush twice and McCain in 2008, although admittedly I am not a right-wing wacko. Check the facts on Boehner, you&#8217;ll find my comment true (though I&#8217;m sure unbearable).</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29270">
        <div id="dsq-comment-header-29270" class="dsq-comment-header">
            <cite id="dsq-cite-29270">
                <span id="dsq-author-user-29270">Brad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29270" class="dsq-comment-body">
            <div id="dsq-comment-message-29270" class="dsq-comment-message"><p>That&#8217;s the ticket.  You&#8217;re a center right republican, like Obama is a Christian.  There&#8217;s no such thing as a right wing wacko.  And, Chris the thief Larson is still a thief.  That&#8217;s it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29271">
        <div id="dsq-comment-header-29271" class="dsq-comment-header">
            <cite id="dsq-cite-29271">
                <a id="dsq-author-user-29271" href="http://MoneyedPoliticians.net" target="_blank" rel="nofollow">Jack E Lohman</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29271" class="dsq-comment-body">
            <div id="dsq-comment-message-29271" class="dsq-comment-message"><p>Wow, and you are so level headed&#8230;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29272">
        <div id="dsq-comment-header-29272" class="dsq-comment-header">
            <cite id="dsq-cite-29272">
                <span id="dsq-author-user-29272">Brad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29272" class="dsq-comment-body">
            <div id="dsq-comment-message-29272" class="dsq-comment-message"><p>Thank you.  That makes one of us.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29273">
        <div id="dsq-comment-header-29273" class="dsq-comment-header">
            <cite id="dsq-cite-29273">
                <span id="dsq-author-user-29273">Mac</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29273" class="dsq-comment-body">
            <div id="dsq-comment-message-29273" class="dsq-comment-message"><p>Since Scott Walker is so concerned with the budget and saving money, this measure does not make sense. It costs roughly 30K a year per inmate. Truth in Sentencing has helped turn our prisons from a place of corrections to a for profit business.</p>
<p>Fine, be weirdly afraid that all the non-violent offenders are going to turn into crazed murdering rapists. But statistically not everyone can fit into that category. There obviously has to be SOME non-violent offenders, so why not let them out? It would save this state some money it so desperately is trying to find.</p>
<p>Also these crazed rapists are a small percentage. The most common type of rape is date rape.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29274">
        <div id="dsq-comment-header-29274" class="dsq-comment-header">
            <cite id="dsq-cite-29274">
                <span id="dsq-author-user-29274">Ron</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29274" class="dsq-comment-body">
            <div id="dsq-comment-message-29274" class="dsq-comment-message"><p>Non violent offenders should get earlyrelease.I think its a joke that there are people doin as much time for habitual driving after revs as voluntary manslaughter ,WAKE UP !!Half of the politicians in office are crooks and the other half are paid for by crooks.You think the people run this country ? Your sadly mistakin !! Look at how many government officials this year alone are being investigated or convicted. Yup the same hipocrits that are sending kids away for 5 and 10 yr sentences for petty things are doin it themselves. SAD</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29275">
        <div id="dsq-comment-header-29275" class="dsq-comment-header">
            <cite id="dsq-cite-29275">
                <span id="dsq-author-user-29275">Ron</span>
            </cite>
        </div>
        <div id="dsq-comment-body-29275" class="dsq-comment-body">
            <div id="dsq-comment-message-29275" class="dsq-comment-message"><p>Your a joke Brad !! you and your i am holyer then thow attitude .You shuold get sainthood.If  only everyone could be as rightous as you.Its people that talk like you that usualy have some dark secrets in there closet and i would bet on it</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29276">
        <div id="dsq-comment-header-29276" class="dsq-comment-header">
            <cite id="dsq-cite-29276">
                <a id="dsq-author-user-29276" href="http://sonyjailbreakps3.com" target="_blank" rel="nofollow">hacks porn child sex</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29276" class="dsq-comment-body">
            <div id="dsq-comment-message-29276" class="dsq-comment-message"><p>Thankyou  for helping out,  great   information.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29277">
        <div id="dsq-comment-header-29277" class="dsq-comment-header">
            <cite id="dsq-cite-29277">
                <a id="dsq-author-user-29277" href="http://cargamesforkids.us/tag/arcade/" target="_blank" rel="nofollow">car game</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29277" class="dsq-comment-body">
            <div id="dsq-comment-message-29277" class="dsq-comment-message"><p>Very interesting post. Your own web site is swiftly turning out to be certainly one of my favorites.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29278">
        <div id="dsq-comment-header-29278" class="dsq-comment-header">
            <cite id="dsq-cite-29278">
                <a id="dsq-author-user-29278" href="http://wantodie.feen.pl/viewtopic.php?p=105#105" target="_blank" rel="nofollow">Jaymie Nyreen</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29278" class="dsq-comment-body">
            <div id="dsq-comment-message-29278" class="dsq-comment-message"><p>Prolonged incarceration and interrogations under harsh conditions are hallmarks of a fascist State. Lets hope and pray that this Supreme Court decision will prevail because its pretention was directed toward enemy combatants while the entire world knows that it will apply in time to American citizens.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29279">
        <div id="dsq-comment-header-29279" class="dsq-comment-header">
            <cite id="dsq-cite-29279">
                <a id="dsq-author-user-29279" href="http://bitinfinite.com/which-classes-does-the-new-tier-1-of-the-immigration-protocols-focus-on-2/" target="_blank" rel="nofollow">Immigration solicitors</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29279" class="dsq-comment-body">
            <div id="dsq-comment-message-29279" class="dsq-comment-message"><p>You could definitely see your expertise in the work you write. The world hopes for more passionate writers like you who aren&#8217;t afraid to say how they believe. Always go after your heart.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-29280">
        <div id="dsq-comment-header-29280" class="dsq-comment-header">
            <cite id="dsq-cite-29280">
                <a id="dsq-author-user-29280" href="http://houserentalsbethanybeachde.bravejournal.com/" target="_blank" rel="nofollow">Bethany Beach house rentals</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29280" class="dsq-comment-body">
            <div id="dsq-comment-message-29280" class="dsq-comment-message"><p>processed white bread and circuses..politics has not changed since Ancient Greece.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-29281">
        <div id="dsq-comment-header-29281" class="dsq-comment-header">
            <cite id="dsq-cite-29281">
                <a id="dsq-author-user-29281" href="http://financeage.net/invest/" target="_blank" rel="nofollow">invest liberty reserve</a>
            </cite>
        </div>
        <div id="dsq-comment-body-29281" class="dsq-comment-body">
            <div id="dsq-comment-message-29281" class="dsq-comment-message"><p>Thanks i love your article about Inmate Early Release Program on Chopping Block</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.google.com/ghbuisv' rel='external nofollow' class='url'>Google</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://watchdog.org/1258/wirep-inmate-early-release-program-on-chopping-block/';
var disqus_identifier = '1258 http://www.wisconsinreporter.com/inmate-early-release-program-on-chopping-block';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'watchdogorg';
var disqus_title = "Inmate Early Release Program on Chopping Block";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=1258';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

            </div><!--end commentsection-->

        </div><!--end post-->

        
</div><!--end main-->


<script type="text/javascript">
    // <![CDATA[
    var disqus_shortname = 'watchdogorg';
    (function () {
        var nodes = document.getElementsByTagName('span');
        for (var i = 0, url; i < nodes.length; i++) {
            if (nodes[i].className.indexOf('dsq-postid') != -1) {
                nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                url = nodes[i].parentNode.href.split('#', 1);
                if (url.length == 1) { url = url[0]; }
                else { url = url[1]; }
                nodes[i].parentNode.href = url + '#disqus_thread';
            }
        }
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    //]]>
</script>


<div id="sidebar">
    <div id="gse-widget">
        <script>
            (function() {
                var cx = '014199594091851874715:ivv_zj0irs4';
                var gcse = document.createElement('script');
                gcse.type = 'text/javascript';
                gcse.async = true;
                gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(gcse, s);
            })();
        </script>
        <gcse:search></gcse:search>
    </div>
<ul>
	<!--<li style="list-style: none;"><a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=franklinctr&id=1"><img style="margin-left: 20px;" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/donate.png" /></a></li>-->
	    
<li id="dateSocial" class="widget">
    <div id="socialStuff">
    
        <form method="get" id="headerSearch" action="http://watchdog.org/">
            <input type="image" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/magglass.png" id="searchBtn" alt="Go" />
            <input type="text" value="Search Site" name="s" id="s" />
        </form>
    
        <div id="socialLinks">
            <a title="Subscribe via RSS" href="http://watchdog.org/category/wisconsin/feed/"><i class="fa fa-rss" aria-hidden="true"></i></a>
            <a title="Watch us on YouTube" href="https://www.youtube.com/user/WatchdogOrg/feed"><i class="fa fa-youtube" aria-hidden="true"></i></a>
            <a title="Follow us on Twitter" href="https://twitter.com/WisWatchdog"><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a title="Like us on Facebook" href="https://www.facebook.com/WisconsinWatchdog"><i class="fa fa-facebook" aria-hidden="true"></i></a>
        </div>
        <!--
        <div id="socialReader" style="background: transparent; border: transparent;">
                    </div>
        -->
            <!--
        <script type="text/javascript">
            $(document).ready(function() {
                $('#newsletter-input')
                    .focus(function() {
                        if ($(this).val() == 'Newsletter Sign Up')
                            $(this).val('');
                    })
                    .blur(function() {
                        if ($(this).val() == '')
                            $(this).val('Newsletter Sign Up');
                    });
            });
        </script>
        <form id="newsletter-signup" action="" target="_blank">
            <input type="text" id="newsletter-input" name="email" value="Newsletter Sign Up" />
            <input type="submit" value="SUBSCRIBE" />
        </form>
        -->
        <div class="clear"></div>
    </div>
    <div class="clear"></div>
</li><!--end dateSocial-->
    
<li id="text-18" class="widget widget_text"><h2 class="widgettitle">Don&#8217;t miss our news</h2>			<div class="textwidget">Get the latest on government waste, fraud, and abuse - directly in your inbox.
<script type="text/javascript">
                $(document).ready(function() {
                    $('#newsletter-input')
                        .focus(function() {
                            if ($(this).val() == 'Email Address')
                                $(this).val('');
                        })
                        .blur(function() {
                            if ($(this).val() == '')
                                $(this).val('Email Address');
                        });
                });
            </script>
            <form id="newsletter-signup" action="http://www.paramountcommunication.com/NewsLetters/Franklin_Center/postData.aspx" target="_blank" method="post">
                <input type="text" id="newsletter-input" name="email" value="Email Address" style="width: 140px;" />
<input type="hidden" name="segmentids" value="992118" />
<input type="hidden" name="segmentids" value="982187" />
<input type="hidden" name="custval250162" value="WI" />
<input type="hidden" name="custval254140" value="watchdogorg"/>
<input type="hidden" name="transid" value="3308467"/>
<input type="submit" value="SUBSCRIBE" onClick="_gaq.push(['_trackEvent', 'Email', 'Subscribe', 'Sidebar high',, false]);"/>
</form></div>
		</li><li id="text-196" class="widget widget_text">			<div class="textwidget"><div class="ssa-delays">
<a href="http://watchdog.org/wisconsin/deadly-delays-ssa/"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/08/ssa-deadly-delays-side.jpg" alt="Read more - Wisconsin's Deadly Delays at the SSA" width="293" height="244"></a>
<style>
.ssa-delays { margin-left: -15px !important;
margin-top: -34px !important; margin-bottom: -20px !important; }
</style>
</div></div>
		</li><li id="text-195" class="widget widget_text">			<div class="textwidget"><div class="wsw-ad">
<a href="https://watchdog.org/wisconsin/secret-war/"><img src="https://watchdog.org/wp-content/blogs.dir/1/files/2015/08/SecretWar_Sidbar-01.jpg" alt="Read more - Wisconsin's Secret War" width="293" height="244"></a>
<style>
.wsw-ad { margin-left: -15px !important;
margin-top: -34px !important; margin-bottom: -20px !important; }
</style>
</div></div>
		</li><li id="text-107" class="widget widget_text">			<div class="textwidget"><div class="google-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2403534971186916"
     data-ad-slot="6295969183"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<style>
.google-ad iframe { margin-left: -15px !important;
margin-top: -35px !important;
margin-bottom: -21px !important; }
</style>
</div></div>
		</li><li id="text-29" class="widget widget_text"><h2 class="widgettitle">Wisconsin Watchdog on Twitter</h2>			<div class="textwidget"><a class="twitter-timeline" data-lang="en" data-height="500"
href="https://twitter.com/WisWatchdog">Tweets by WisWatchdog</a>
<script async src="//platform.twitter.com/widgets.js"
charset="utf-8"></script></div>
		</li><li id="text-55" class="widget widget_text">			<div class="textwidget"><div class="google-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2403534971186916"
     data-ad-slot="6295969183"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<style>
.google-ad iframe { margin-left: -15px !important;
margin-top: -35px !important;
margin-bottom: -21px !important; }
</style>
</div></div>
		</li></ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
    
<ul>
</ul>

</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->

<div id="bottomNavWrapper">
    <iframe style="float: right; height: 240px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FWisconsinWatchdog&amp;width=292&amp;height=214&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=338321026229263" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:200px;" allowTransparency="true"></iframe>
    <div id="bottomNav" class="menu-secondary-nav-container"><ul id="menu-secondary-nav" class="menu"><li id="menu-item-14788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14788"><a href="https://watchdog.org/states/">Watchdog In Your State</a>
<ul class="sub-menu">
	<li id="menu-item-291485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291485"><a href="http://watchdog.org/category/arizona/">Arizona</a></li>
	<li id="menu-item-15322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15322"><a href="http://watchdog.org/category/florida/">Florida</a></li>
	<li id="menu-item-129338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129338"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-14797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14797"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
	<li id="menu-item-239925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239925"><a href="http://watchdog.org/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119575"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
	<li id="menu-item-66837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66837"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-239455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239455"><a href="http://watchdog.org/more-states/">More States&#8230;</a></li>
</ul>
</li>
<li id="menu-item-14801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14801"><a href="http://watchdog.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-201185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201185"><a href="http://watchdog.org/category/issues/education/">Education</a></li>
	<li id="menu-item-201186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201186"><a href="http://watchdog.org/category/environment/">Energy and Environment</a></li>
	<li id="menu-item-201187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201187"><a href="http://watchdog.org/category/issues/first-amendment/">First Amendment</a></li>
	<li id="menu-item-201188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201188"><a href="http://watchdog.org/category/issues/health-care/">Health Care</a></li>
	<li id="menu-item-201190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201190"><a href="http://watchdog.org/category/unions/">Labor</a></li>
	<li id="menu-item-201189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201189"><a href="http://watchdog.org/category/pensions-issues/">Pensions</a></li>
	<li id="menu-item-201191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201191"><a href="http://watchdog.org/category/issues/state-budgets-issues/">State Budgets</a></li>
	<li id="menu-item-201192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201192"><a href="http://watchdog.org/category/technology-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-14834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14834"><a>Connect</a>
<ul class="sub-menu">
	<li id="menu-item-14807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14807"><a title="Like us on Facebook" target="_blank" href="https://facebook.com/WatchdogOrg">Like us on Facebook</a></li>
	<li id="menu-item-14808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14808"><a title="Follow us on Twitter" target="_blank" href="https://twitter.com/WatchdogOrg">Follow us on Twitter</a></li>
	<li id="menu-item-14809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14809"><a title="Find us on Google+" target="_blank" href="https://plus.google.com/114495560092538537496">Join us on Google+</a></li>
	<li id="menu-item-14810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14810"><a title="Watch us on YouTube" target="_blank" href="https://www.youtube.com/user/WatchdogOrg">Watch us on YouTube</a></li>
</ul>
</li>
</ul></div></div>

<div id="footer">
	<div id="footerNav" class="menu-tertiary-nav-container"><ul id="footerDropmenu" class="menu"><li id="menu-item-14812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14812"><a href="http://watchdog.org?page_id=1379&#038;preview_id=1379">About Watchdog.org</a></li>
<li id="menu-item-226524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226524"><a href="http://watchdog.org/contact/">Contact</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://watchdog.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15318"><a href="http://watchdog.org/copyright-legal/">Copyright &#038; Legal</a></li>
</ul></div>	<div id="copyright">
		 &copy; 2017 Franklin Center for Government &amp; Public Integrity
			</div>
</div><!--end footer-->

</div><!--end wrapper-->


<script type="text/javascript">
    _qevents.push( { qacct:"p-BJyvBxyCXLqyM"} );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-BJyvBxyCXLqyM.gif" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>

<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9035.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!--<script type="text/javascript" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/css3-mediaqueries.js"></script>-->

<!-- 41 queries. 0.365 seconds. -->
				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://watchdog.org/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'watchdogorg';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/jquery.columnizer.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/sticky.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/custom.js?v3&#038;ver=76'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'100123725',post:'1258',tz:'-5',srv:'watchdog.org'} ]);
	_stq.push([ 'clickTrackerInit', '100123725', '1258' ]);
</script>
<script type="text/javascript">var $=$||jQuery;
</script>

<div id="wrapper-footer"></div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>