<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <title>Missouri rejects extended unemployment benefits - Watchdog.org</title>

        <meta name="robots" content="noarchive" />

    <meta name="viewport" content="width=320, initial-scale=1">

	<link rel="alternate" type="application/rss+xml" title="Watchdog.org RSS Feed" href="http://watchdog.org/feed/" />
    <link rel="alternate" type="application/atom+xml" title="Watchdog.org Atom Feed" href="http://watchdog.org/feed/atom/" />
    <link rel="pingback" href="http://watchdog.org/xmlrpc.php" />

    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/css/font-awesome.min.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/style.css?v=398943" type="text/css" media="screen" />
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/print.css" type="text/css" media="print" />

    
    <!--[if IE]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie.css" type="text/css" media="screen" />
    <![endif]-->
    <!--[if lte IE 7]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie7.css" type="text/css" media="screen" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie8.css" type="text/css" media="screen" />
    <script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
    <script type="text/javascript" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/respond.min.js"></script>
    <![endif]-->

    <script type="text/javascript">
        var mobile = false;
        if (navigator.userAgent.match(/Android/i) ||
            navigator.userAgent.match(/webOS/i) ||
            navigator.userAgent.match(/iPhone/i) ||
            navigator.userAgent.match(/iPad/i) ||
            navigator.userAgent.match(/iPod/i) ||
            navigator.userAgent.match(/BlackBerry/i)) {
            mobile = true;
        }
    </script>

    <script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(
            ['_setAccount', 'UA-10638097-1'],
            ["_setDomainName", "watchdog.org"],
            ["_setAllowLinker", true],
            ["_trackPageview"]
        );

                _gaq.push(
            ['b._setAccount', 'UA-32950973-1'],
            ["b._setDomainName", "watchdog.org"],
            ["b._setAllowLinker", true],
            ["b._trackPageview"]
        );
            
        
        
        
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>

    <script type='text/javascript'>
    var _vwo_code=(function(){
    var account_id=66774,
    settings_tolerance=2000,
    library_tolerance=2500,
    use_existing_jquery=false,
    // DO NOT EDIT BELOW THIS LINE
    f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
    </script>


 
    <style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style>
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/" />
<link rel="canonical" href="http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/" />
<link rel="publisher" href="https://plus.google.com/114495560092538537496"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Missouri rejects extended unemployment benefits - Watchdog.org" />
<meta property="og:description" content="Four Republican state senators managed to block $81 million in federal stimulus money, making Missouri the only state to voluntarily reject extended unemployment benefits for roughly 10,000 out-of-work residents. The Senate adjourned for the weekend on Thursday, failing to pass the bill that would provide benefits for those who have been out of work for &hellip;" />
<meta property="og:url" content="http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/" />
<meta property="og:site_name" content="Watchdog.org" />
<meta property="article:publisher" content="https://www.facebook.com/Watchdogorg" />
<meta property="article:tag" content="benefits" />
<meta property="article:tag" content="bill" />
<meta property="article:tag" content="Brian Nieves" />
<meta property="article:tag" content="Brian R. Hook" />
<meta property="article:tag" content="Dempsey" />
<meta property="article:tag" content="Extended Unemployment Benefits" />
<meta property="article:tag" content="Federal Stimulus Money" />
<meta property="article:tag" content="Filibuster" />
<meta property="article:tag" content="house" />
<meta property="article:tag" content="Jim Lembke" />
<meta property="article:tag" content="Job Market" />
<meta property="article:tag" content="Jobs" />
<meta property="article:tag" content="Kraus" />
<meta property="article:tag" content="Lee&#039;s Summit" />
<meta property="article:tag" content="Lembke" />
<meta property="article:tag" content="Missouri" />
<meta property="article:tag" content="Missouri News" />
<meta property="article:tag" content="Missouri News Horizon" />
<meta property="article:tag" content="Missouri Watchdog" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Nieves" />
<meta property="article:tag" content="Republican" />
<meta property="article:tag" content="Republicans" />
<meta property="article:tag" content="Robert Schaaf" />
<meta property="article:tag" content="Schaaf" />
<meta property="article:tag" content="Sen. Brian Nieves" />
<meta property="article:tag" content="Sen. Jim Lembke" />
<meta property="article:tag" content="Sen. Robert Schaaf" />
<meta property="article:tag" content="Sen. Will Kraus" />
<meta property="article:tag" content="Senate" />
<meta property="article:tag" content="Senate Majority Floor Leader Tom Dempsey" />
<meta property="article:tag" content="Senators" />
<meta property="article:tag" content="Spending" />
<meta property="article:tag" content="St. Charles" />
<meta property="article:tag" content="St. Joseph" />
<meta property="article:tag" content="St. Louis" />
<meta property="article:tag" content="Stimulus" />
<meta property="article:tag" content="Stimulus Money" />
<meta property="article:tag" content="Tim Sampson" />
<meta property="article:tag" content="Tom Dempsey" />
<meta property="article:tag" content="Unemployment" />
<meta property="article:tag" content="Unemployment Benefits" />
<meta property="article:tag" content="vote" />
<meta property="article:tag" content="Washington" />
<meta property="article:tag" content="Will Kraus" />
<meta property="article:section" content="Missouri" />
<meta property="article:published_time" content="2011-03-31T20:07:25-05:00" />
<meta property="og:image" content="http://watchdog.org/files/2010/08/98-241-00a-Medium-1-300x202.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Four Republican state senators managed to block $81 million in federal stimulus money, making Missouri the only state to voluntarily reject extended unemployment benefits for roughly 10,000 out-of-work residents. The Senate adjourned for the weekend on Thursday, failing to pass the bill that would provide benefits for those who have been out of work for [&hellip;]" />
<meta name="twitter:title" content="Missouri rejects extended unemployment benefits - Watchdog.org" />
<meta name="twitter:site" content="@watchdogorg" />
<meta name="twitter:image" content="http://watchdog.org/files/2010/08/98-241-00a-Medium-1-300x202.jpg" />
<meta name="twitter:creator" content="@watchdogorg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Feed" href="http://watchdog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Comments Feed" href="http://watchdog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Missouri rejects extended unemployment benefits Comments Feed" href="http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/watchdog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-exclusive-rp-css-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/exclusive-recent-posts-widget-rededge-mod/css/exclusive-recent-posts-widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://watchdog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://watchdog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://watchdog.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://watchdog.org/?p=25526' />
<link rel="alternate" type="application/json+oembed" href="http://watchdog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwatchdog.org%2F25526%2Fmissouri-missouri-rejects-extended-unemployment-benefits%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://watchdog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwatchdog.org%2F25526%2Fmissouri-missouri-rejects-extended-unemployment-benefits%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"3Q+km1akGFL15T", domain:"watchdog.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=3Q+km1akGFL15T" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"63a8ac66-f4ae-4873-a4a0-5a387e5e8bf6","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.3.1";</script>
    
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/franklincenter-watchdog/loader.js',
  'tb_loader_script');
	</script>

    
    
    <script type="text/javascript">
        var _qevents = _qevents || [];
        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")  
                        + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);  
        })();
    </script>

</head>

<body class="post-template-default single single-post postid-25526 single-format-standard">

<!-- Google Code for Grantads Conversion Page -->
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 874477022;
    var google_conversion_language = "en";
    var google_conversion_format = "3";
    var google_conversion_color = "ffffff";
    var google_conversion_label = "HZrQCN2UrW0Q3uv9oAM";
    var google_remarketing_only = false;
    /* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
    <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/874477022/?label=HZrQCN2UrW0Q3uv9oAM&amp;guid=ON&amp;script=0"/>
    </div>
</noscript>

<script>(function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
        _fbq.push(['addPixelId', '787257614626744']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=787257614626744&amp;ev=NoScript" /></noscript>

<!-- Facebook Conversion Code for Post Views -->
<script>(function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', '6014387813154', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6014387813154&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Watchdog Homepage RT
URL of the webpage where the tag is expected to be placed: http://watchdog.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 05/28/2013
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4165934.fls.doubleclick.net/activityi;src=4165934;type=rtaym162;cat=watch494;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4165934.fls.doubleclick.net/activityi;src=4165934;type=rtaym162;cat=watch494;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>

<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

<div id="topBannerContainer">
    <div id="topBanner">
                    </div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">


    <div id="header">

        <div class="header-inner">
            <div id="logoTagline">
                <a class="logo" href="http://watchdog.org/category/missouri/">
                                        <img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/svgs/Missouri-Watchdog-Logo.svg" alt="Watchdog.org" />
                                    </a><!--end logo-->
                <h3 id="tagline">The Government Watchdog</h3>
            </div><!--end logoTagline-->
        </div>

        <i id="mobile-menu" class="fa fa-bars" aria-hidden="true"></i>
        
        <div id="advanced_text-2" class="widget advanced_text"><div class='AdvancedText'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60 - Watchdog.org -->
<ins class="adsbygoogle"
    style="display:inline-block;width:468px;height:60px"
    data-ad-client="ca-pub-2403534971186916"
    data-ad-slot="4819235984"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
        
        <!--<div id="dateSocial" class="widget">
            <div id="socialStuff">
            
            	<form method="get" id="headerSearch" action="http://watchdog.org/">
                    <input type="image" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/magglass.png" id="searchBtn" alt="Go" />
                    <input type="text" value="Search Site" name="s" id="s" />
                </form>
            
                <div id="socialLinks">
                    <a title="Subscribe via RSS" href="http://watchdog.org/category/missouri/feed/"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-rss.png" alt="RSS" /></a>
                    <a title="Watch us on YouTube" href="https://www.youtube.com/user/WatchdogOrg/feed"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-youtube.png" alt="youtube" /></a>
                    <a title="Follow us on Twitter" href="https://twitter.com/MOWatchdog"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-twitter.png" alt="twitter" /></a>
                    <a title="Like us on Facebook" href="https://www.facebook.com/missouriwatchdog"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-facebook.png" alt="facebook" /></a>
                </div>
                <!--
            <div id="socialReader" style="background: transparent; border: transparent;">
                            </div>
            -->
                <!--
            <script type="text/javascript">
                $(document).ready(function() {
                    $('#newsletter-input')
                        .focus(function() {
                            if ($(this).val() == 'Newsletter Sign Up')
                                $(this).val('');
                        })
                        .blur(function() {
                            if ($(this).val() == '')
                                $(this).val('Newsletter Sign Up');
                        });
                });
            </script>
            <form id="newsletter-signup" action="" target="_blank">
                <input type="text" id="newsletter-input" name="email" value="Newsletter Sign Up" />
                <input type="submit" value="SUBSCRIBE" />
            </form>
            -->
            <!--<div class="clear"></div>
            </div>
        </div><!--end dateSocial-->

        <!--

        -->


        <style type="text/css">
            #navigation-hidden { display: none !important; }
        </style>
        <div id="prenav" style="display:none"></div>
        <!-- no state menu --><div id="navigation" class="menu-primary-nav-container"><ul id="dropmenu" class="menu"><li id="menu-item-14772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14772"><a href="https://watchdog.org/">Home</a></li>
<li id="menu-item-290214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-290214"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-276173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276173"><a href="http://watchdog.org/about/">About Watchdog.org</a></li>
	<li id="menu-item-276172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276172"><a href="http://watchdog.org/about/faq/">FAQs</a></li>
	<li id="menu-item-48223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48223"><a href="http://watchdog.org/staff/">Watchdog.org Staff</a></li>
	<li id="menu-item-275370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275370"><a href="https://watchdog.org/job-openings/">Staff Openings</a></li>
	<li id="menu-item-146379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146379"><a href="http://watchdog.org/steal-our-stuff/">Steal our Stuff!</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70564"><a href="http://watchdog.org/subscribe/">Subscribe to our Emails</a></li>
</ul>
</li>
<li id="menu-item-14819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14819"><a href="http://watchdog.org/states/">States</a>
<ul class="sub-menu">
	<li id="menu-item-291483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291483"><a href="http://watchdog.org/category/arizona/">Arizona</a></li>
	<li id="menu-item-14922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14922"><a href="http://watchdog.org/category/florida/">Florida</a></li>
	<li id="menu-item-129337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129337"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-14774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14774"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
	<li id="menu-item-239923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239923"><a href="http://watchdog.org/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-118430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118430"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
	<li id="menu-item-64054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64054"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-267128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-267128"><a href="https://watchdog.org">Series</a>
<ul class="sub-menu">
	<li id="menu-item-290362" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-290362"><a href="http://watchdog.org/series/city-in-bondage/">City in Bondage</a></li>
	<li id="menu-item-271813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271813"><a href="http://watchdog.org/wisconsin/deadly-delays-ssa/">Deadly Delays at the SSA</a></li>
	<li id="menu-item-267129" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267129"><a href="http://watchdog.org/series/the-google-administration/">The Google Administration</a></li>
	<li id="menu-item-271816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271816"><a href="http://watchdog.org/mississippi/mississippis-6-billion-boondoggle/">Mississippi’s $6 billion boondoggle</a></li>
	<li id="menu-item-267125" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267125"><a href="http://watchdog.org/series/nanny-state-of-the-week/">Nanny State of the Week</a></li>
	<li id="menu-item-267127" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267127"><a href="http://watchdog.org/series/pennsylvanias-ghost-teachers/">Pennsylvania&#8217;s Ghost Teachers</a></li>
	<li id="menu-item-269889" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-269889"><a href="http://watchdog.org/series/tomah-va-scandal/">Tomah, WI VA Scandal</a></li>
	<li id="menu-item-267126" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267126"><a href="http://watchdog.org/series/trouble-in-texas/">Trouble in Texas</a></li>
	<li id="menu-item-289873" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-289873"><a href="http://watchdog.org/series/unsung-heroes/">Unsung Heroes</a></li>
	<li id="menu-item-267156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267156"><a href="http://watchdog.org/category/podcast/">Watchdog Podcast</a></li>
	<li id="menu-item-267124" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267124"><a href="http://watchdog.org/series/wisconsins-secret-war/">Wisconsin&#8217;s Secret War</a></li>
</ul>
</li>
<li id="menu-item-267131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267131"><a href="https://watchdog.org/about/staff/">Authors</a>
<ul class="sub-menu">
	<li id="menu-item-267132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267132"><a href="https://watchdog.org/author/jbicknell/">John Bicknell</a></li>
	<li id="menu-item-275748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275748"><a href="https://watchdog.org/author/michaelbielawski/">Michael Bielawski</a></li>
	<li id="menu-item-290355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290355"><a href="https://watchdog.org/author/christian-britschgi/">Christian Britschgi</a></li>
	<li id="menu-item-286306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286306"><a href="https://watchdog.org/author/erinclark/">Erin Clark</a></li>
	<li id="menu-item-277277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277277"><a href="https://watchdog.org/author/khoekstra/">Kathy Hoekstra</a></li>
	<li id="menu-item-267133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267133"><a href="https://watchdog.org/author/johnnykampis/">Johnny Kampis</a></li>
	<li id="menu-item-267147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267147"><a href="https://watchdog.org/author/m-d-kittle/">M.D. Kittle</a></li>
	<li id="menu-item-275747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275747"><a href="https://watchdog.org/author/elamberton/">Emma Lamberton</a></li>
	<li id="menu-item-267146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267146"><a href="https://watchdog.org/author/bparker/">Bruce Parker</a></li>
	<li id="menu-item-274520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274520"><a href="https://watchdog.org/author/willpatrick">William Patrick</a></li>
	<li id="menu-item-286560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286560"><a href="https://watchdog.org/author/aschow/">Ashe Schow</a></li>
	<li id="menu-item-285743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285743"><a href="https://watchdog.org/author/lvarricchio/">Lou Varricchio</a></li>
	<li id="menu-item-267140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267140"><a href="https://watchdog.org/author/jameswidgerson/">James Wigderson</a></li>
	<li id="menu-item-267134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267134"><a href="https://watchdog.org/author/stevewilson/">Steve Wilson</a></li>
</ul>
</li>
<li id="menu-item-267148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-267148"><a href="https://watchdog.org">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-267149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267149"><a href="http://watchdog.org/category/issues/government-accountability/">Accountability</a></li>
	<li id="menu-item-267167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267167"><a href="http://watchdog.org/category/budget/">Budget and Spending</a></li>
	<li id="menu-item-282068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282068"><a href="http://watchdog.org/category/issues/campus-culture/">Campus Culture</a></li>
	<li id="menu-item-267150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267150"><a href="http://watchdog.org/category/issues/education/">Education</a></li>
	<li id="menu-item-267163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267163"><a href="http://watchdog.org/category/environment/">Energy and Environment</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://watchdog.org/category/issues/federal-government/">Federal Government</a></li>
	<li id="menu-item-267152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267152"><a href="http://watchdog.org/category/issues/first-amendment/">First Amendment</a></li>
	<li id="menu-item-267153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267153"><a href="http://watchdog.org/category/issues/health-care/">Health Care</a></li>
	<li id="menu-item-267154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267154"><a href="http://watchdog.org/category/issues/immigration/">Immigration</a></li>
	<li id="menu-item-267155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267155"><a href="http://watchdog.org/category/issues/judiciary/">Judiciary</a></li>
	<li id="menu-item-267164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267164"><a href="http://watchdog.org/category/unions/">Labor</a></li>
	<li id="menu-item-267165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267165"><a href="http://watchdog.org/category/pensions-issues/">Pensions</a></li>
	<li id="menu-item-267157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267157"><a href="http://watchdog.org/category/regulations/">Regulations</a></li>
	<li id="menu-item-267158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267158"><a href="http://watchdog.org/category/issues/state-government/">State Government</a></li>
	<li id="menu-item-267166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267166"><a href="http://watchdog.org/category/taxes/">Taxes</a></li>
	<li id="menu-item-267159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267159"><a href="http://watchdog.org/category/technology-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-176510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176510"><a target="_blank" href="https://www.paramountcommunication.com/NewsLetters/Franklin_Center/optin.aspx">Subscribe</a></li>
<li id="menu-item-49750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49750"><a target="_blank" href="http://donate.watchdog.org">Donate</a></li>
</ul></div><div id="navigation-sub" class="menu-primary-subnav-container"><ul id="dropmenu-sub" class="menu"><li id="menu-item-290206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290206"><a href="http://watchdog.org/category/arizona/">Arizona</a></li>
<li id="menu-item-290207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290207"><a href="http://watchdog.org/category/florida/">Florida</a></li>
<li id="menu-item-290208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290208"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
<li id="menu-item-290209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290209"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
<li id="menu-item-290211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290211"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
<li id="menu-item-290212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290212"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
<li id="menu-item-290213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290213"><a href="http://watchdog.org/category/nanny-state-of-the-week/">Nanny State</a></li>
</ul></div>
    </div><!--end header-->

    <!--<div class="top-spacer"></div>-->

    
    

	
    <div id="content">

		<div id="main" class="missouri" xmlns="http://www.w3.org/1999/html">
        
        
    <!--<a href="https://www2.gotomeeting.com/register/183406218" target="_blank"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2013/10/PensionReform_Webinar-728x90.jpg" style="
            display: block;
            margin:  14px auto 0;
            width:   500px;
            height:  62px
        "></a>-->

  
    <div id="crumbs"><div id="loading"></div><span><a href="http://watchdog.org">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="http://watchdog.org/category/missouri/">Missouri</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><span class="current">Missouri rejects extended unemployment benefits</span></div>
        <div class="post-25526 post type-post status-publish format-standard hentry category-missouri category-blog tag-benefits tag-bill tag-brian-nieves tag-brian-r-hook tag-dempsey tag-extended-unemployment-benefits tag-federal-stimulus-money tag-filibuster tag-house tag-jim-lembke tag-job-market tag-jobs tag-kraus tag-lees-summit tag-lembke tag-missouri tag-missouri-news tag-missouri-news-horizon tag-missouri-watchdog tag-news tag-nieves tag-republican tag-republicans tag-robert-schaaf tag-schaaf tag-sen-brian-nieves tag-sen-jim-lembke tag-sen-robert-schaaf tag-sen-will-kraus tag-senate tag-senate-majority-floor-leader-tom-dempsey tag-senators tag-spending tag-st-charles tag-st-joseph tag-st-louis tag-stimulus tag-stimulus-money tag-tim-sampson tag-tom-dempsey tag-unemployment tag-unemployment-benefits tag-vote tag-washington tag-will-kraus">

            <h2 class="posttitle">Missouri rejects extended unemployment benefits</h2>

            <p class="metaStuff">
                By <a href="http://watchdog.org/author/monewshorizon/" title="Posts by Missouri News Horizon" class="author url fn" rel="author">Missouri News Horizon</a>&nbsp; / &nbsp;
                March 31, 2011&nbsp; / &nbsp;
                                <a href="http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/#comments" class="commentsLink" ><span class="dsq-postid" data-dsqidentifier="25526 http://missouri.watchdog.org/?p=14045">12 Comments</span></a>            </p><!--end metaStuff-->

            <div id="postExcerpt">
                            </div><!--end postExcerpt-->

                        <div class="socialButton">
                <div id="wp-print"><a href="http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/print/" title="Print This Article" rel="nofollow"><img class="WP-PrintIcon" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Article" title="Print This Article" style="border: 0px;" /></a>
</div>
                <span class='st_fblike' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span st_via='WatchdogOrg' st_username='WatchdogOrg' class='st_twitter' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span class='st_reddit' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span class='st_pinterest' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span class='st_plusone' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span class='st_linkedin' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span class='st_email' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span>            </div><!--end socialButton-->
            
            <div id="entryContainer">
                <div class="entry">

                    <p>Four <a href="https://ballotpedia.org/wiki/index.php/Republican">Republican</a> state senators managed to block $81 million in federal stimulus money, making <a href="https://ballotpedia.org/wiki/index.php/Missouri">Missouri</a> the only state to voluntarily reject extended unemployment benefits for roughly 10,000 out-of-work residents.<span id="more-25526"></span></p>
<div id="attachment_2251" class="wp-caption alignright" style="width: 300px"><a href="http://watchdog.wpengine.netdna-cdn.com/files/2010/08/98-241-00a-Medium-1.jpg"><img class="size-medium wp-image-2251" src="http://watchdog.wpengine.netdna-cdn.com/files/2010/08/98-241-00a-Medium-1-300x202.jpg" alt="" width="300" height="202" /></a><div class="wp-caption-credit"></div><p class="wp-caption-text">Missouri Capitol in Jefferson City</p></div>
<p>The <a href="https://ballotpedia.org/wiki/index.php/Missouri_State_Senate">Senate</a> adjourned for the weekend on Thursday, failing to pass the bill that would provide benefits for those who have been out of work for 79 to 99 weeks.</p>
<p>Payments are set to lapse starting Saturday.</p>
<p>The bill passed in the <a href="https://ballotpedia.org/wiki/index.php/Missouri_House_of_Representatives">House</a> in February and was expected to pass in the <a href="https://ballotpedia.org/wiki/index.php/Missouri_State_Senate">Senate</a>. But unwillingness by <a href="https://ballotpedia.org/wiki/index.php/Missouri_State_Senate">Senate</a> leaders to end a filibuster by the four <a href="https://ballotpedia.org/wiki/index.php/Republican">Republicans</a> protesting what they see as wasteful <a href="https://ballotpedia.org/wiki/index.php/Washington,_D.C.">Washington</a> spending prevented a  floor vote.</p>
<p><a href="https://ballotpedia.org/wiki/index.php/Jim_Lembke">Sen. Jim Lembke</a>, from <a href="http://sunshinereview.org/index.php/St._Louis_City,_Missouri">St. Louis</a>, led the charge against extending benefits, arguing even in the toughest job market, 79 weeks is long enough.</p>
<p>Lembke, along with <a href="https://ballotpedia.org/wiki/index.php/Will_Kraus">Sen. Will Kraus</a> from <a href="https://en.wikipedia.org/wiki/Lee's_Summit,_Missouri">Lee&#8217;s Summit</a>, <a href="https://ballotpedia.org/wiki/index.php/Brian_Nieves">Sen. Brian Nieves</a> from <a href="https://en.wikipedia.org/wiki/Washington,_Missouri">Washington</a>, and<a href="https://ballotpedia.org/wiki/index.php/Robert_Schaaf"> Sen. Robert Schaaf</a> from <a href="https://en.wikipedia.org/wiki/Saint_Joseph,_Missouri">St. Joseph</a>, successfully blocked the measure, bucking even their own party&#8217;s leadership.</p>
<p>Leaders in the <a href="https://ballotpedia.org/wiki/index.php/Missouri_State_Senate">Senate</a>, controlled by <a href="https://ballotpedia.org/wiki/index.php/Republican">Republicans</a>, said they agreed with the filibustering senators&#8217; sentiment, but added the extended unemployment benefits bill was the wrong measure on which to take a stand.</p>
<p><a href="https://ballotpedia.org/wiki/index.php/Missouri_State_Senate">Senate</a> leaders had the option to break the filibuster using a rule known as &#8220;PQ&#8221; or &#8220;move to the previous question.&#8221; It would have taken away the four senators&#8217; ability to filibuster. <a href="https://ballotpedia.org/wiki/index.php/Tom_Dempsey">Senate Majority Floor Leader Tom Dempsey</a>, from <a href="https://en.wikipedia.org/wiki/Saint_Charles,_Missouri">St. Charles</a>, said he was hesitant to use the rare procedure, fearing it could create an acrimonious environment that would prevent the body from accomplishing other legislative priorities.</p>
<p><em>Reporting by <a href="http://monewshorizonblog.org/about/">Tim Sampson</a>, <a href="http://monewshorizonblog.org/">Missouri News Horizon</a>, <a href="/cdn-cgi/l/email-protection#f08483919d80839f9eb09d9f9e958783989f82998a9f9ede9f8297"><span class="__cf_email__" data-cfemail="344047555944475b5a74595b5a5143475c5b465d4e5b5a1a5b4653">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></em></p>
<p><em><em><a href="http://missouri.watchdog.org/about/staff/">Brian R. Hook</a></em>, <em><a href="/cdn-cgi/l/email-protection#bbd9c9d3d4d4d0fbd6d2c8c8d4cec9d2ccdacfd8d3dfd4dc95d4c9dc"><span class="__cf_email__" data-cfemail="cdafbfa5a2a2a68da0a4bebea2b8bfa4baacb9aea5a9a2aae3a2bfaa">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>, (314) 482-7944, edited</em></em></p>
<p><em><em><em><em>For news updates, <a href="https://franklincenterhq.us1.list-manage.com/subscribe?u=6d195a77b46a877ab2b3a62b1&amp;id=5193b12b53">sign up for a newsletter</a> and follow <a href="http://missouri.watchdog.org/">Missouri Watchdog</a> on <a href="https://twitter.com/MOWatchdog">Twitter</a> and <a href="https://www.facebook.com/pages/Missouri-Watchdog/127276733971350?ref=mf">Facebook</a>.</em></em></em></em></p>

                    <div class="clear"></div>
                </div><!--end entry-->
            </div><!--end entryContainer-->


            

            				<div class="socialButton">
					<div id="wp-print"><a href="http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/print/" title="Print This Article" rel="nofollow"><img class="WP-PrintIcon" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Article" title="Print This Article" style="border: 0px;" /></a>
</div>
					<span class='st_fblike' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span st_via='WatchdogOrg' st_username='WatchdogOrg' class='st_twitter' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span class='st_reddit' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span class='st_pinterest' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span class='st_plusone' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span class='st_linkedin' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span><span class='st_email' st_title='Missouri rejects extended unemployment benefits' st_url='http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/'></span>				</div><!--end socialButton-->
            
            <p class="steal-our-stuff" style="text-align:center;"><a href="http://watchdog.org/steal-our-stuff/" style="color: #0066CC !important;font-weight:bold;">Click here to LEARN HOW TO STEAL OUR STUFF!</a></p>

            <div id="authormetabox">
		<div class="authordetails">
		<p class="authorname"><a href="http://watchdog.org/author/monewshorizon/" title="Posts by Missouri News Horizon" rel="author">Missouri News Horizon</a></p>
				
				
        		<div class="clear"></div>
	</div>
	<div class="clear"></div>
</div>

			<ul class="article-footer-widgets">
			<li id="text-133" class="widget widget_text">			<div class="textwidget"><div style="padding: 20px 50px;">
	<h3 style="font-family:arial"><strong>Sign-up for our Missouri Watchdog email list to receive the latest news and in-depth coverage.</strong></h3>
	<script type="text/javascript">
		$(document).ready(function() {
			$('#newsletter-input')
			.focus(function() {
				if ($(this).val() == 'Email Address')
				$(this).val('');
				})
			.blur(function() {
				if ($(this).val() == '')
				$(this).val('Email Address');
				});
			});
	</script>
	<form class="newsletter-signup" action="http://www.paramountcommunication.com/NewsLetters/Franklin_Center/postData.aspx" target="_blank" method="post">
          <input type="text" id="newsletter-input" name="email" value="Email Address" style="width: 75%;" />
          <input type="hidden" name="segmentids" value="992118" />
          <input type="hidden" name="custval250162" value="MO" />
          <input type="hidden" name="segmentids" value="982992" />
          <input type="hidden" name="custval254140" value="watchdogorg"/>
          <input name="custval277164" type="hidden" value="post_end" />
          <input type="submit" value="SUBSCRIBE" onClick="_gaq.push(['_trackEvent', 'Email', 'Subscribe', 'Post end',, false]);"/>
      </form>
</div></div>
		</li>			</ul>
            
            <div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'alternating-thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>

            <div id="commentsection">
                
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-5818">
        <div id="dsq-comment-header-5818" class="dsq-comment-header">
            <cite id="dsq-cite-5818">
                <a id="dsq-author-user-5818" href="http://www.mofirst.org" target="_blank" rel="nofollow">Ron Calzone</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5818" class="dsq-comment-body">
            <div id="dsq-comment-message-5818" class="dsq-comment-message"><p>Heartless!  Unsympathetic! Mean!</p>
<p>Not hardly. Last week, in a trip to Dallas through southern Missouri and Arkansas I noticed a number of &#8220;Help Wanted&#8221; and &#8220;Now Hiring&#8221; signs.  My own company is now seeking new employees.</p>
<p>Now, these jobs might not be the type of work some folks want to do, or in a place where they want to live, but is it right for government to hold a gun to the heads of taxpayers to force them to subsidize the work *preferences* of others?</p>
<p>People must adapt to changing economic conditions &#8211; that includes doing the work that is available, where it is available.  Extended unemployment benefits results in misallocation of resources and is not only unfair to those footing the bill, but is also detrimental to the overall economy in the long run.</p>
<p>I&#8217;m proud of these senators for standing on principle!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5819">
        <div id="dsq-comment-header-5819" class="dsq-comment-header">
            <cite id="dsq-cite-5819">
                <span id="dsq-author-user-5819">Jennifer</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5819" class="dsq-comment-body">
            <div id="dsq-comment-message-5819" class="dsq-comment-message"><p>Finally!  If we want to be out from under Federal control, we have to stop taking Federal money!  And we can&#8217;t keep taking handouts and then turn around and scream about the Federal debt.  Thank you for standing up!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-5820">
        <div id="dsq-comment-header-5820" class="dsq-comment-header">
            <cite id="dsq-cite-5820">
                <a id="dsq-author-user-5820" href="http://hennessysview.com" target="_blank" rel="nofollow">Bill Hennessy</a>
            </cite>
        </div>
        <div id="dsq-comment-body-5820" class="dsq-comment-body">
            <div id="dsq-comment-message-5820" class="dsq-comment-message"><p>#senditback!  Awesome good news.  It&#8217;s nice to have Senators like Nieves and Lembke with the spine to consistently do the right thing regardless of personal cost.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5821">
        <div id="dsq-comment-header-5821" class="dsq-comment-header">
            <cite id="dsq-cite-5821">
                <span id="dsq-author-user-5821">Carol B</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5821" class="dsq-comment-body">
            <div id="dsq-comment-message-5821" class="dsq-comment-message"><p>Great job Senators! Now will you reject the Federal High Speed Rail funds previously rejecedt by Gov. Scott of FL but now sought by some MO politicians??? And how about doing something about the incredible waste of government funds for the $44 million Delmar Loop-Forest Park Tram???</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-5822">
        <div id="dsq-comment-header-5822" class="dsq-comment-header">
            <cite id="dsq-cite-5822">
                <span id="dsq-author-user-5822">Kate</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5822" class="dsq-comment-body">
            <div id="dsq-comment-message-5822" class="dsq-comment-message"><p>Thank you, Senators for standing on principals&#8230;wish mine had!!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5823">
        <div id="dsq-comment-header-5823" class="dsq-comment-header">
            <cite id="dsq-cite-5823">
                <span id="dsq-author-user-5823">Mike</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5823" class="dsq-comment-body">
            <div id="dsq-comment-message-5823" class="dsq-comment-message"><p>What a solution to the unemployment problem:  bayonet the survivors.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://biggovernment.com/jwales/2011/04/04/the-four-horsemen-of-the-dem-apocalypse/' rel='external nofollow' class='url'>&raquo; The Four Horsemen of the Dem-apocalypse - Big Government</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-5825">
        <div id="dsq-comment-header-5825" class="dsq-comment-header">
            <cite id="dsq-cite-5825">
                <span id="dsq-author-user-5825">Margie O&#8217;Toole</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5825" class="dsq-comment-body">
            <div id="dsq-comment-message-5825" class="dsq-comment-message"><p>Just because most of you already have jobs, does not mean the rest of us are not trying to find them. Just because there are such-and-such amount of jobs available in Missouri, does not mean that is how many in our towns/cities. Just because there are a few jobs in our towns/cities, does not mean that all of us qualify for them. I have put out over two-hundred applications in the last two months, and either the companies have found someone better qualified, or I am not qualified because I do not have enough experience. We do need to cut federal spending, but there are better/faster ways. All of you rich/greedy people need to cut back. There is no reason for you to make $100,000 or more a year. Over half of you do not even use half the home you have. Why do you need two or three cars? You can only drive one at at time. There is no reason for many of you to make $35, 45, or more an hour. There is no reason for the country to be seperated by high class, medium class, and low class. We are suppose to be created equal, and this is not the way it is. There is no reason for people to be losing their homes, living on the street, and doing without food when there are so many of you living with more money then you know what to do with. But here we are, cutting out the low/medium class people. WHAT&#8217;s Up With That???? Absolutely no reason!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-5826">
        <div id="dsq-comment-header-5826" class="dsq-comment-header">
            <cite id="dsq-cite-5826">
                <span id="dsq-author-user-5826">S. Stevens</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5826" class="dsq-comment-body">
            <div id="dsq-comment-message-5826" class="dsq-comment-message"><p>Yay! Great job! Keep pushing people under! Widen the gap and make sure the rich get richer and the rest get trodden on! Make people lose their homes and not be able to feed their families! Maybe, just maybe you can push them far enough to push them to devolve into a life of crime or a mass rebellion. Here&#8217;s a clue people&#8230;people ARE applying for jobs that they don&#8217;t want to do or do not even have a livable wage. Unemployment is not a liveable wage! There are people out there like me that are pushing 50 and have worked all their lives that cannot find even a menial job because we are overqualified, or jobs are given to someone younger. Yet we keep applying and keep getting rejected. Sure! We are just having a ball and are completely unmotivated. What a crock!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-5827">
        <div id="dsq-comment-header-5827" class="dsq-comment-header">
            <cite id="dsq-cite-5827">
                <span id="dsq-author-user-5827">Humble</span>
            </cite>
        </div>
        <div id="dsq-comment-body-5827" class="dsq-comment-body">
            <div id="dsq-comment-message-5827" class="dsq-comment-message"><p>You know, everyone is entitled to an opinion, and thats all they have are opinions. No one knows the problems some are having right now. They dont care, its not their problem. So they criticize. Saying that we are taking handouts. </p>
<p>You know, turn the tables around, and I bet you couldn&#8217;t walk a mile in my shoes.Some people are so self centered, and unwilling to be open minded by thinking they know it all. Man a lot of people out there are hurting right now. Some are about to loose their homes. I already lost mine . I lost everything. And had to file bankruptcy. I still owe. And no jobs can cover the bills I have . Its hard to imagine someone else&#8217;s burden. Judge not , less they be judged.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://missouri.watchdog.org/14708/nixon-signs-bill-extending-unemployment-benefits/' rel='external nofollow' class='url'>Nixon signs bill extending unemployment benefits</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://www.cn92858nt7xmwcntw45ctwxtert4.com/' rel='external nofollow' class='url'>cn92858nt7xmwcntw45ctwxtert4</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://watchdog.org/25526/missouri-missouri-rejects-extended-unemployment-benefits/';
var disqus_identifier = '25526 http://missouri.watchdog.org/?p=14045';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'watchdogorg';
var disqus_title = "Missouri rejects extended unemployment benefits";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=25526';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

            </div><!--end commentsection-->

        </div><!--end post-->

        
</div><!--end main-->


<script type="text/javascript">
    // <![CDATA[
    var disqus_shortname = 'watchdogorg';
    (function () {
        var nodes = document.getElementsByTagName('span');
        for (var i = 0, url; i < nodes.length; i++) {
            if (nodes[i].className.indexOf('dsq-postid') != -1) {
                nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                url = nodes[i].parentNode.href.split('#', 1);
                if (url.length == 1) { url = url[0]; }
                else { url = url[1]; }
                nodes[i].parentNode.href = url + '#disqus_thread';
            }
        }
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    //]]>
</script>


<div id="sidebar">
    <div id="gse-widget">
        <script>
            (function() {
                var cx = '014199594091851874715:ivv_zj0irs4';
                var gcse = document.createElement('script');
                gcse.type = 'text/javascript';
                gcse.async = true;
                gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(gcse, s);
            })();
        </script>
        <gcse:search></gcse:search>
    </div>
<ul>
	<!--<li style="list-style: none;"><a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=franklinctr&id=1"><img style="margin-left: 20px;" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/donate.png" /></a></li>-->
	    
<li id="dateSocial" class="widget">
    <div id="socialStuff">
    
        <form method="get" id="headerSearch" action="http://watchdog.org/">
            <input type="image" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/magglass.png" id="searchBtn" alt="Go" />
            <input type="text" value="Search Site" name="s" id="s" />
        </form>
    
        <div id="socialLinks">
            <a title="Subscribe via RSS" href="http://watchdog.org/category/missouri/feed/"><i class="fa fa-rss" aria-hidden="true"></i></a>
            <a title="Watch us on YouTube" href="https://www.youtube.com/user/WatchdogOrg/feed"><i class="fa fa-youtube" aria-hidden="true"></i></a>
            <a title="Follow us on Twitter" href="https://twitter.com/MOWatchdog"><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a title="Like us on Facebook" href="https://www.facebook.com/missouriwatchdog"><i class="fa fa-facebook" aria-hidden="true"></i></a>
        </div>
        <!--
        <div id="socialReader" style="background: transparent; border: transparent;">
                    </div>
        -->
            <!--
        <script type="text/javascript">
            $(document).ready(function() {
                $('#newsletter-input')
                    .focus(function() {
                        if ($(this).val() == 'Newsletter Sign Up')
                            $(this).val('');
                    })
                    .blur(function() {
                        if ($(this).val() == '')
                            $(this).val('Newsletter Sign Up');
                    });
            });
        </script>
        <form id="newsletter-signup" action="" target="_blank">
            <input type="text" id="newsletter-input" name="email" value="Newsletter Sign Up" />
            <input type="submit" value="SUBSCRIBE" />
        </form>
        -->
        <div class="clear"></div>
    </div>
    <div class="clear"></div>
</li><!--end dateSocial-->
    
<li id="text-14" class="widget widget_text"><h2 class="widgettitle">Don&#8217;t miss our news</h2>			<div class="textwidget">Get the latest on government waste, fraud, and abuse - directly in your inbox.
<script type="text/javascript">
                $(document).ready(function() {
                    $('#newsletter-input')
                        .focus(function() {
                            if ($(this).val() == 'Email Address')
                                $(this).val('');
                        })
                        .blur(function() {
                            if ($(this).val() == '')
                                $(this).val('Email Address');
                        });
                });
            </script>
            <form id="newsletter-signup" action="http://www.paramountcommunication.com/NewsLetters/Franklin_Center/postData.aspx" target="_blank" method="post">
                <input type="text" id="newsletter-input" name="email" value="Email Address" style="width: 140px;" />
<input type="hidden" name="segmentids" value="982992" />
<input type="hidden" name="segmentids" value="992118" />
<input type="hidden" name="custval250162" value="MO" />
<input type="hidden" name="custval254140" value="watchdogorg"/>
<input type="hidden" name="transid" value="3308467"/>
                <input type="submit" value="SUBSCRIBE" onClick="_gaq.push(['_trackEvent', 'Email', 'Subscribe', 'Sidebar high',, false]);"/>
</form></div>
		</li><li id="text-98" class="widget widget_text">			<div class="textwidget"><div class="google-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2403534971186916"
     data-ad-slot="6295969183"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<style>
.google-ad iframe { margin-left: -15px !important;
margin-top: -35px !important;
margin-bottom: -21px !important; }
</style>
</div></div>
		</li><li id="text-33" class="widget widget_text"><h2 class="widgettitle">Missouri Watchdog on Twitter</h2>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/search?q=%40mowatchdog" data-widget-id="350273952867827712">Tweets about "@mowatchdog"</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li><li id="advanced_text-6" class="widget advanced_text"><div class='AdvancedText'><div class="google-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2403534971186916"
     data-ad-slot="6295969183"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<style>
.google-ad iframe { margin-left: -15px !important;
margin-top: -35px !important;
margin-bottom: -21px !important; }
</style>
</div></div></li>
</ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
    
<ul>
</ul>

</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->

<div id="bottomNavWrapper">
    <iframe style="float: right; height: 240px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmissouriwatchdog&amp;width=292&amp;height=214&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=338321026229263" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:200px;" allowTransparency="true"></iframe>
    <div id="bottomNav" class="menu-secondary-nav-container"><ul id="menu-secondary-nav" class="menu"><li id="menu-item-14788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14788"><a href="https://watchdog.org/states/">Watchdog In Your State</a>
<ul class="sub-menu">
	<li id="menu-item-291485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291485"><a href="http://watchdog.org/category/arizona/">Arizona</a></li>
	<li id="menu-item-15322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15322"><a href="http://watchdog.org/category/florida/">Florida</a></li>
	<li id="menu-item-129338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129338"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-14797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14797"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
	<li id="menu-item-239925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239925"><a href="http://watchdog.org/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119575"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
	<li id="menu-item-66837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66837"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-239455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239455"><a href="http://watchdog.org/more-states/">More States&#8230;</a></li>
</ul>
</li>
<li id="menu-item-14801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14801"><a href="http://watchdog.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-201185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201185"><a href="http://watchdog.org/category/issues/education/">Education</a></li>
	<li id="menu-item-201186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201186"><a href="http://watchdog.org/category/environment/">Energy and Environment</a></li>
	<li id="menu-item-201187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201187"><a href="http://watchdog.org/category/issues/first-amendment/">First Amendment</a></li>
	<li id="menu-item-201188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201188"><a href="http://watchdog.org/category/issues/health-care/">Health Care</a></li>
	<li id="menu-item-201190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201190"><a href="http://watchdog.org/category/unions/">Labor</a></li>
	<li id="menu-item-201189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201189"><a href="http://watchdog.org/category/pensions-issues/">Pensions</a></li>
	<li id="menu-item-201191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201191"><a href="http://watchdog.org/category/issues/state-budgets-issues/">State Budgets</a></li>
	<li id="menu-item-201192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201192"><a href="http://watchdog.org/category/technology-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-14834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14834"><a>Connect</a>
<ul class="sub-menu">
	<li id="menu-item-14807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14807"><a title="Like us on Facebook" target="_blank" href="https://facebook.com/WatchdogOrg">Like us on Facebook</a></li>
	<li id="menu-item-14808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14808"><a title="Follow us on Twitter" target="_blank" href="https://twitter.com/WatchdogOrg">Follow us on Twitter</a></li>
	<li id="menu-item-14809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14809"><a title="Find us on Google+" target="_blank" href="https://plus.google.com/114495560092538537496">Join us on Google+</a></li>
	<li id="menu-item-14810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14810"><a title="Watch us on YouTube" target="_blank" href="https://www.youtube.com/user/WatchdogOrg">Watch us on YouTube</a></li>
</ul>
</li>
</ul></div></div>

<div id="footer">
	<div id="footerNav" class="menu-tertiary-nav-container"><ul id="footerDropmenu" class="menu"><li id="menu-item-14812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14812"><a href="http://watchdog.org?page_id=1379&#038;preview_id=1379">About Watchdog.org</a></li>
<li id="menu-item-226524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226524"><a href="http://watchdog.org/contact/">Contact</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://watchdog.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15318"><a href="http://watchdog.org/copyright-legal/">Copyright &#038; Legal</a></li>
</ul></div>	<div id="copyright">
		 &copy; 2017 Franklin Center for Government &amp; Public Integrity
			</div>
</div><!--end footer-->

</div><!--end wrapper-->


<script type="text/javascript">
    _qevents.push( { qacct:"p-BJyvBxyCXLqyM"} );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-BJyvBxyCXLqyM.gif" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>

<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9035.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!--<script type="text/javascript" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/css3-mediaqueries.js"></script>-->

<!-- 50 queries. 0.394 seconds. -->
				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://watchdog.org/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'watchdogorg';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/jquery.columnizer.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/sticky.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/custom.js?v3&#038;ver=76'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'100123725',post:'25526',tz:'-5',srv:'watchdog.org'} ]);
	_stq.push([ 'clickTrackerInit', '100123725', '25526' ]);
</script>
<script type="text/javascript">var $=$||jQuery;
</script>

<div id="wrapper-footer"></div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>