﻿﻿<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <title>Competing Mississippi &#039;Blue Lives Matter&#039; bills have key differences - Watchdog.org</title>

    <meta name="robots" content="noarchive" />

	<link rel="alternate" type="application/rss+xml" title="Watchdog.org RSS Feed" href="http://watchdog.org/feed/" />
    <link rel="alternate" type="application/atom+xml" title="Watchdog.org Atom Feed" href="http://watchdog.org/feed/atom/" />
    <link rel="pingback" href="http://watchdog.org/xmlrpc.php" />

    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/style.css?v=387" type="text/css" media="screen" />
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/print.css" type="text/css" media="print" />

    
    <!--[if IE]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie.css" type="text/css" media="screen" />
    <![endif]-->
    <!--[if lte IE 7]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie7.css" type="text/css" media="screen" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie8.css" type="text/css" media="screen" />
    <script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
    <script type="text/javascript" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/respond.min.js"></script>
    <![endif]-->

    <script type="text/javascript">
        var mobile = false;
        if (navigator.userAgent.match(/Android/i) ||
            navigator.userAgent.match(/webOS/i) ||
            navigator.userAgent.match(/iPhone/i) ||
            navigator.userAgent.match(/iPad/i) ||
            navigator.userAgent.match(/iPod/i) ||
            navigator.userAgent.match(/BlackBerry/i)) {
            mobile = true;
        }
    </script>

    <script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(
            ['_setAccount', 'UA-10638097-1'],
            ["_setDomainName", "watchdog.org"],
            ["_setAllowLinker", true],
            ["_trackPageview"]
        );

                _gaq.push(
            ['b._setAccount', 'UA-46973405-1'],
            ["b._setDomainName", "watchdog.org"],
            ["b._setAllowLinker", true],
            ["b._trackPageview"]
        );
            
        
                _gaq.push(
            ['d._setAccount', 'UA-62089378-18'],
            ["d._setDomainName", "watchdog.org"],
            ["d._setAllowLinker", true],
            ["d._trackPageview"]
        );
            
        
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>

    <script type='text/javascript'>
    var _vwo_code=(function(){
    var account_id=66774,
    settings_tolerance=2000,
    library_tolerance=2500,
    use_existing_jquery=false,
    // DO NOT EDIT BELOW THIS LINE
    f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
    </script>

    <!-- Google Code for Grantads Conversion Page -->
    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 874477022;
        var google_conversion_language = "en";
        var google_conversion_format = "3";
        var google_conversion_color = "ffffff";
        var google_conversion_label = "HZrQCN2UrW0Q3uv9oAM";
        var google_remarketing_only = false;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/874477022/?label=HZrQCN2UrW0Q3uv9oAM&amp;guid=ON&amp;script=0"/>
        </div>
    </noscript>
 
    <style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style>
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A pair of Blue Lives Matter bills in the Legislature that would add penalties for violent crimes against first responders use different approaches."/>
<link rel="original-source" href="http://watchdog.org/286951/blue-lives-matter-2/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://watchdog.org/286951/blue-lives-matter-2/" />
<link rel="publisher" href="https://plus.google.com/114495560092538537496"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Competing Mississippi &#039;Blue Lives Matter&#039; bills have key differences - Watchdog.org" />
<meta property="og:description" content="A pair of Blue Lives Matter bills in the Legislature that would add penalties for violent crimes against first responders use different approaches." />
<meta property="og:url" content="http://watchdog.org/286951/blue-lives-matter-2/" />
<meta property="og:site_name" content="Watchdog.org" />
<meta property="article:publisher" content="https://www.facebook.com/Watchdogorg" />
<meta property="article:author" content="https://www.facebook.com/mississippi.watchdog" />
<meta property="article:tag" content="Blue Lives Matter" />
<meta property="article:tag" content="Cato Institute" />
<meta property="article:tag" content="hate crimes law" />
<meta property="article:tag" content="Judiciary" />
<meta property="article:tag" content="Law Enforcement" />
<meta property="article:tag" content="Legislature" />
<meta property="article:tag" content="Mississippi" />
<meta property="article:tag" content="Mississippi legislature" />
<meta property="article:tag" content="Police" />
<meta property="article:tag" content="State Government" />
<meta property="article:tag" content="state Rep. Andy Gipson" />
<meta property="article:section" content="Criminal Justice" />
<meta property="article:published_time" content="2017-01-27T10:29:14-06:00" />
<meta property="article:modified_time" content="2017-01-27T11:12:04-06:00" />
<meta property="og:updated_time" content="2017-01-27T11:12:04-06:00" />
<meta property="og:image" content="http://watchdog.org/wp-content/blogs.dir/1/files/2015/05/IMG_4406.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A pair of Blue Lives Matter bills in the Legislature that would add penalties for violent crimes against first responders use different approaches." />
<meta name="twitter:title" content="Competing Mississippi &#039;Blue Lives Matter&#039; bills have key differences - Watchdog.org" />
<meta name="twitter:site" content="@watchdogorg" />
<meta name="twitter:image" content="http://watchdog.org/wp-content/blogs.dir/1/files/2015/05/IMG_4406.jpg" />
<meta name="twitter:creator" content="@gulfcoastsage" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Feed" href="http://watchdog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Comments Feed" href="http://watchdog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences Comments Feed" href="http://watchdog.org/286951/blue-lives-matter-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/watchdog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-exclusive-rp-css-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/exclusive-recent-posts-widget-rededge-mod/css/exclusive-recent-posts-widget.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"a120cf543e","debug":"","permalink":"http:\/\/watchdog.org\/286951\/blue-lives-matter-2\/","title":"Competing Mississippi 'Blue Lives Matter' bills have key differences","thumbnail":"http:\/\/watchdog.org\/wp-content\/blogs.dir\/1\/files\/2015\/05\/IMG_4406.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<link rel='https://api.w.org/' href='http://watchdog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://watchdog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://watchdog.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://watchdog.org/?p=286951' />
<link rel="alternate" type="application/json+oembed" href="http://watchdog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwatchdog.org%2F286951%2Fblue-lives-matter-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://watchdog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwatchdog.org%2F286951%2Fblue-lives-matter-2%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"3Q+km1akGFL15T", domain:"watchdog.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=3Q+km1akGFL15T" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"63a8ac66-f4ae-4873-a4a0-5a387e5e8bf6","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.3.1";</script>

    <script type="text/javascript">$=$||jQuery;
    </script>
    
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/franklincenter-watchdog/loader.js',
  'tb_loader_script');
	</script>

    
    
    <script type="text/javascript">
        var _qevents = _qevents || [];
        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")  
                        + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);  
        })();
    </script>

<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '787257614626744']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=787257614626744&amp;ev=NoScript" /></noscript>

<!-- Facebook Conversion Code for Post Views -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6014387813154', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6014387813154&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


</head>

<body class="post-template-default single single-post postid-286951 single-format-standard">

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Watchdog Homepage RT
URL of the webpage where the tag is expected to be placed: http://watchdog.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 05/28/2013
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4165934.fls.doubleclick.net/activityi;src=4165934;type=rtaym162;cat=watch494;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4165934.fls.doubleclick.net/activityi;src=4165934;type=rtaym162;cat=watch494;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>

<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

<div id="topBannerContainer">
    <div id="topBanner">
                    </div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">


    <div id="header">
        
        <div id="logoTagline">
            <a class="logo" href="http://watchdog.org/category/mississippi/">
                                <img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/logo-mississippi.png" style="padding-top: 16px;" alt="Watchdog.org" />
                            </a><!--end logo-->
            <h3 id="tagline">The Government Watchdog</h3>
        </div><!--end logoTagline-->
        
        <div id="advanced_text-2" class="widget advanced_text"><div class='AdvancedText'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60 - Watchdog.org -->
<ins class="adsbygoogle"
    style="display:inline-block;width:468px;height:60px"
    data-ad-client="ca-pub-2403534971186916"
    data-ad-slot="4819235984"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
        
        <!--<div id="dateSocial" class="widget">
            <div id="socialStuff">
            
            	<form method="get" id="headerSearch" action="http://watchdog.org/">
                    <input type="image" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/magglass.png" id="searchBtn" alt="Go" />
                    <input type="text" value="Search Site" name="s" id="s" />
                </form>
            
                <div id="socialLinks">
                    <a title="Subscribe via RSS" href="http://watchdog.org/category/mississippi/feed/"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-rss.png" alt="RSS" /></a>
                    <a title="Watch us on YouTube" href="https://www.youtube.com/user/WatchdogOrg/feed"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-youtube.png" alt="youtube" /></a>
                    <a title="Follow us on Twitter" href="https://twitter.com/MissWatchdog"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-twitter.png" alt="twitter" /></a>
                    <a title="Like us on Facebook" href="https://www.facebook.com/mississippi.watchdog"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-facebook.png" alt="facebook" /></a>
                </div>
                <!--
            <div id="socialReader" style="background: transparent; border: transparent;">
                            </div>
            -->
                <!--
            <script type="text/javascript">
                $(document).ready(function() {
                    $('#newsletter-input')
                        .focus(function() {
                            if ($(this).val() == 'Newsletter Sign Up')
                                $(this).val('');
                        })
                        .blur(function() {
                            if ($(this).val() == '')
                                $(this).val('Newsletter Sign Up');
                        });
                });
            </script>
            <form id="newsletter-signup" action="" target="_blank">
                <input type="text" id="newsletter-input" name="email" value="Newsletter Sign Up" />
                <input type="submit" value="SUBSCRIBE" />
            </form>
            -->
            <!--<div class="clear"></div>
            </div>
        </div><!--end dateSocial-->

        <!--

        -->


        <style type="text/css">
            #navigation-hidden { display: none !important; }
        </style>
        <div id="prenav" style="display:none"></div>
        <!-- state menu --><div id="navigation" class="menu-primary-nav-container"><ul id="dropmenu" class="menu"><li id="menu-item-14772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14772"><a href="https://watchdog.org/">Home</a></li>
<li id="menu-item-239319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-239319"><a href="http://watchdog.org?page_id=1379&#038;preview_id=1379">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-276173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276173"><a href="http://watchdog.org/about/">About Watchdog.org</a></li>
	<li id="menu-item-276172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276172"><a href="http://watchdog.org/about/faq/">FAQs</a></li>
	<li id="menu-item-48223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48223"><a href="http://watchdog.org/staff/">Watchdog.org Staff</a></li>
	<li id="menu-item-275370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275370"><a href="https://watchdog.org/job-openings/">Staff Openings</a></li>
	<li id="menu-item-146379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146379"><a href="http://watchdog.org/steal-our-stuff/">Steal our Stuff!</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70564"><a href="http://watchdog.org/subscribe/">Subscribe to our Emails</a></li>
</ul>
</li>
<li id="menu-item-14819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14819"><a href="http://watchdog.org/states/">States</a>
<ul class="sub-menu">
	<li id="menu-item-15433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15433"><a href="http://watchdog.org/category/colorado/">Colorado</a></li>
	<li id="menu-item-14922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14922"><a href="http://watchdog.org/category/florida/">Florida</a></li>
	<li id="menu-item-129337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129337"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-14774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14774"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
	<li id="menu-item-239923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239923"><a href="http://watchdog.org/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-75892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75892"><a href="http://watchdog.org/category/texas/">Texas</a></li>
	<li id="menu-item-118430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118430"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
	<li id="menu-item-64054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64054"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-66660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66660"><a href="http://watchdog.org/category/national/">National</a></li>
<li id="menu-item-14775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14775"><a href="http://watchdog.org/category/news/">News</a></li>
<li id="menu-item-267128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-267128"><a href="https://watchdog.org">Series</a>
<ul class="sub-menu">
	<li id="menu-item-271813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271813"><a href="http://watchdog.org/wisconsin/deadly-delays-ssa/">Deadly Delays at the SSA</a></li>
	<li id="menu-item-267129" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267129"><a href="http://watchdog.org/series/the-google-administration/">The Google Administration</a></li>
	<li id="menu-item-267130" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267130"><a href="http://watchdog.org/series/educating-america/">Educating America</a></li>
	<li id="menu-item-271816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271816"><a href="http://watchdog.org/mississippi/mississippis-6-billion-boondoggle/">Mississippi’s $6 billion boondoggle</a></li>
	<li id="menu-item-267125" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267125"><a href="http://watchdog.org/series/nanny-state-of-the-week/">Nanny State of the Week</a></li>
	<li id="menu-item-267127" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267127"><a href="http://watchdog.org/series/pennsylvanias-ghost-teachers/">Pennsylvania&#8217;s Ghost Teachers</a></li>
	<li id="menu-item-269889" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-269889"><a href="http://watchdog.org/series/tomah-va-scandal/">Tomah, WI VA Scandal</a></li>
	<li id="menu-item-267126" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267126"><a href="http://watchdog.org/series/trouble-in-texas/">Trouble in Texas</a></li>
	<li id="menu-item-267156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267156"><a href="http://watchdog.org/category/podcast/">Watchdog Podcast</a></li>
	<li id="menu-item-267124" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267124"><a href="http://watchdog.org/series/wisconsins-secret-war/">Wisconsin&#8217;s Secret War</a></li>
</ul>
</li>
<li id="menu-item-267131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267131"><a href="https://watchdog.org/about/staff/">Authors</a>
<ul class="sub-menu">
	<li id="menu-item-267132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267132"><a href="https://watchdog.org/author/jbicknell/">John Bicknell</a></li>
	<li id="menu-item-275748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275748"><a href="https://watchdog.org/author/michaelbielawski/">Michael Bielawski</a></li>
	<li id="menu-item-267143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267143"><a href="https://watchdog.org/author/joncassidy/">Jon Cassidy</a></li>
	<li id="menu-item-286306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286306"><a href="https://watchdog.org/author/erinclark/">Erin Clark</a></li>
	<li id="menu-item-277277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277277"><a href="https://watchdog.org/author/khoekstra/">Kathy Hoekstra</a></li>
	<li id="menu-item-267133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267133"><a href="https://watchdog.org/author/johnnykampis/">Johnny Kampis</a></li>
	<li id="menu-item-267147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267147"><a href="https://watchdog.org/author/m-d-kittle/">M.D. Kittle</a></li>
	<li id="menu-item-275747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275747"><a href="https://watchdog.org/author/elamberton/">Emma Lamberton</a></li>
	<li id="menu-item-267146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267146"><a href="https://watchdog.org/author/bparker/">Bruce Parker</a></li>
	<li id="menu-item-274520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274520"><a href="https://watchdog.org/author/willpatrick">William Patrick</a></li>
	<li id="menu-item-286560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286560"><a href="https://watchdog.org/author/aschow/">Ashe Schow</a></li>
	<li id="menu-item-285743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285743"><a href="https://watchdog.org/author/lvarricchio/">Lou Varricchio</a></li>
	<li id="menu-item-267145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267145"><a href="https://watchdog.org/author/kenricward/">Kenric Ward</a></li>
	<li id="menu-item-267140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267140"><a href="https://watchdog.org/author/jameswidgerson/">James Wigderson</a></li>
	<li id="menu-item-267134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267134"><a href="https://watchdog.org/author/stevewilson/">Steve Wilson</a></li>
</ul>
</li>
<li id="menu-item-267148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-267148"><a href="https://watchdog.org">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-267149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267149"><a href="http://watchdog.org/category/issues/government-accountability/">Accountability</a></li>
	<li id="menu-item-267167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267167"><a href="http://watchdog.org/category/budget/">Budget and Spending</a></li>
	<li id="menu-item-282068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282068"><a href="http://watchdog.org/category/issues/campus-culture/">Campus Culture</a></li>
	<li id="menu-item-267150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267150"><a href="http://watchdog.org/category/issues/education/">Education</a></li>
	<li id="menu-item-267163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267163"><a href="http://watchdog.org/category/environment/">Energy and Environment</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://watchdog.org/category/issues/federal-government/">Federal Government</a></li>
	<li id="menu-item-267152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267152"><a href="http://watchdog.org/category/issues/first-amendment/">First Amendment</a></li>
	<li id="menu-item-267153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267153"><a href="http://watchdog.org/category/issues/health-care/">Health Care</a></li>
	<li id="menu-item-267154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267154"><a href="http://watchdog.org/category/issues/immigration/">Immigration</a></li>
	<li id="menu-item-267155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-267155"><a href="http://watchdog.org/category/issues/judiciary/">Judiciary</a></li>
	<li id="menu-item-267164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267164"><a href="http://watchdog.org/category/unions/">Labor</a></li>
	<li id="menu-item-267165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267165"><a href="http://watchdog.org/category/pensions-issues/">Pensions</a></li>
	<li id="menu-item-267157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267157"><a href="http://watchdog.org/category/regulations/">Regulations</a></li>
	<li id="menu-item-267158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-267158"><a href="http://watchdog.org/category/issues/state-government/">State Government</a></li>
	<li id="menu-item-267166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267166"><a href="http://watchdog.org/category/taxes/">Taxes</a></li>
	<li id="menu-item-267159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267159"><a href="http://watchdog.org/category/technology-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-176510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176510"><a target="_blank" href="https://www.paramountcommunication.com/NewsLetters/Franklin_Center/optin.aspx">Subscribe</a></li>
<li id="menu-item-49750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49750"><a target="_blank" href="http://donate.watchdog.org">Donate</a></li>
</ul></div><div id="navigation-sub" class="menu-primary-subnav-container"><ul id="dropmenu-sub" class="menu"><li id="menu-item-64050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64050"><a href="http://watchdog.org/category/issues/education/">Education</a></li>
<li id="menu-item-149963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149963"><a href="http://watchdog.org/category/environment/">Energy</a></li>
<li id="menu-item-173172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173172"><a href="http://watchdog.org/category/issues/first-amendment/">First Amendment</a></li>
<li id="menu-item-64051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64051"><a href="http://watchdog.org/category/issues/health-care/">Health Care</a></li>
<li id="menu-item-267161" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267161"><a href="http://watchdog.org/series/nanny-state-of-the-week/">Nanny State</a></li>
<li id="menu-item-260075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260075"><a href="http://watchdog.org/category/regulations/">Regulations</a></li>
<li id="menu-item-267162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-267162"><a href="http://watchdog.org/category/issues/state-government/">State Government</a></li>
<li id="menu-item-166136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166136"><a href="http://watchdog.org/category/technology-2/">Technology</a></li>
</ul></div>
    </div><!--end header-->

    <div class="top-spacer"></div>

    
    

	
    <div id="content">

		<div id="main" class="mississippi" xmlns="http://www.w3.org/1999/html">
        
        
    <!--<a href="https://www2.gotomeeting.com/register/183406218" target="_blank"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2013/10/PensionReform_Webinar-728x90.jpg" style="
            display: block;
            margin:  14px auto 0;
            width:   500px;
            height:  62px
        "></a>-->

  
    <div id="crumbs"><div id="loading"></div><span><a href="http://watchdog.org">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="http://watchdog.org/category/mississippi/">Mississippi</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><span class="current">Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences</span></div>
        <div class="post-286951 post type-post status-publish format-standard has-post-thumbnail hentry category-criminal-justice category-criminal-justice-2 category-judiciary category-legislature category-louisiana category-mississippi category-state-government tag-blue-lives-matter tag-cato-institute tag-hate-crimes-law tag-judiciary tag-law-enforcement tag-legislature tag-mississippi tag-mississippi-legislature tag-police tag-state-government tag-state-rep-andy-gipson">

            <h2 class="posttitle">Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences</h2>

            <p class="metaStuff">
                By <a href="http://watchdog.org/author/stevewilson/" title="Posts by Steve Wilson" class="author url fn" rel="author">Steve Wilson</a>&nbsp; / &nbsp;
                January 27, 2017&nbsp; / &nbsp;
                                <a href="http://watchdog.org/286951/blue-lives-matter-2/#respond" class="commentsLink" ><span class="dsq-postid" data-dsqidentifier="286951 http://watchdog.org/?p=286951">No Comments</span></a>            </p><!--end metaStuff-->

            <div id="postExcerpt">
                            </div><!--end postExcerpt-->

                        <div class="socialButton">
                <div id="wp-print"><a href="http://watchdog.org/286951/blue-lives-matter-2/print/" title="Print This Article" rel="nofollow"><img class="WP-PrintIcon" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Article" title="Print This Article" style="border: 0px;" /></a>
</div>
                <span class='st_fblike' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span st_via='WatchdogOrg' st_username='WatchdogOrg' class='st_twitter' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span class='st_reddit' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span class='st_pinterest' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span class='st_plusone' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span class='st_linkedin' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span class='st_email' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span>            </div><!--end socialButton-->
            
            <div id="entryContainer">
                <div class="entry">

                    <div id="attachment_286833" class="wp-caption aligncenter" style="width: 565px"><img class="wp-image-286833 size-large" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-600x450.jpg" alt="Photo by Steve Wilson" width="565" height="424" srcset="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-600x450.jpg 600w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-300x224.jpg 300w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-768x576.jpg 768w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-260x194.jpg 260w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-100x74.jpg 100w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-420x315.jpg 420w" sizes="(max-width: 565px) 100vw, 565px" /><div class="wp-caption-credit"></div><p class="wp-caption-text">BLUE LIVES MATTER: Two competing bills to add extra penalties for crimes against law enforcement are alive in the Mississippi Legislature after key votes Thursday.</p></div>
<p>If the Mississippi Legislature reaches a critical compromise, violent crime against law enforcement and first responders such as firefighters and paramedics would be punished more severely.</p>
<p>Critics charge that a “Blue Lives Matter” law is unnecessary in the Magnolia State, especially if it adds first responders to the state&#8217;s hate-crime statute.</p>
<p>There are two bills with key differences in the Legislature. The <a href="http://billstatus.ls.state.ms.us/documents/2017/pdf/SB/2400-2499/SB2469CS.pdf">Senate version</a>, called the “Blue, Red and Med Lives Matter Act,” passed the full chamber Thursday on a 37-13 vote. It would add law enforcement, firefighters and paramedics to the state&#8217;s existing hate-crime law. A conviction under the hate-crimes statute results in doubled prison sentences and fines and can be applied to both felonies and misdemeanors.</p>
<p><strong><a href="http://watchdog.org/282856/blue-lives-matter-applying-hate-crime-laws-attacks-police-redundant/" target="_blank">RELATED: Blue lives matter do matter, but applying hate-crime laws to police is redundant</a></strong></p>
<p>The <a href="http://billstatus.ls.state.ms.us/documents/2017/pdf/HB/0600-0699/HB0645CS.pdf">House version</a> would not use the hate-crime statute as its vehicle and also adds utility workers under its protections.</p>
<p>The &#8220;<a href="http://billstatus.ls.state.ms.us/documents/2017/pdf/HB/0600-0699/HB0645CS.pdf" target="_blank">Back the Badge Act</a>,&#8221; approved Thursday by the House Judiciary B Committee, adds extra penalties for violent crime against police, firefighters, paramedics and utility workers &#8220;acting in their official capacity&#8221; to the state&#8217;s crimes against persons statutes. Those laws cover crimes such as murder, assault, rape and kidnapping.</p>
<p>The House bill also would make the murder of a firefighter, paramedic or utility worker a capital crime, which requires the death penalty for a conviction. Such is already <a href="https://www.lexisnexis.com/hottopics/mscode/" target="_blank">the case</a> for the murder of law enforcement officers.</p>
<p>State Rep. <a href="https://ballotpedia.org/Andy_Gipson">Andy Gipson</a>, R-Braxton, chairs the House Judiciary B Committee. He says his committee&#8217;s bill avoids the pitfalls of tying added penalties for violent crimes against first responders to the state&#8217;s hate-crime law. He also says the House bill will be an effective deterrent against those seeking to do harm against first responders.</p>
<p>&#8220;I&#8217;ve heard concerns [about] the hate-crimes statute from folks on the left and the right,&#8221; Gipson said. &#8220;My point with this bill is, let&#8217;s put that issue aside. Let&#8217;s focus on the issue at hand, which is law enforcement officers. This version is preferable to me because I don&#8217;t want us to get distracted. We want to emphasize our support for law enforcement in the state of Mississippi and that&#8217;s our No. 1 priority.&#8221;</p>
<p>With such large differences between the bills, a compromise in conference will have to be made once the bills head to the opposite chamber.</p>
<p><strong>&#8216;A really terrible idea&#8217;</strong></p>
<p>Walter Olson is a senior fellow at the Cato Institute&#8217;s Center for Constitutional Studies. His blog, <a href="https://www.overlawyered.com/">Overlawyered</a>, details the high costs of the U.S. legal system. The legal scholar says adding penalties for violent crimes against police is one thing, but using hate-crime laws as the vehicle for it is problematic.</p>
<p>&#8220;There is nothing new or unusual about enacting [added] penalties for physical interference with, or attacks on, first responders or police,&#8221; Olson said. &#8220;A law like that can be debated on its own merits. What is new and a really terrible idea is using hate-crime laws as a way of doing so.&#8221;</p>
<p>Olson also said that altercations with officers during arrests don&#8217;t arise from prejudice against police as a group, much like a racial or religious form of prejudice.</p>
<p>“By pretending that it does, we promote the idea that police are somehow an oppressed group in today&#8217;s America, which is ridiculous,” Olson said. “We feed the idea that there is some sort of big conspiracy to attack them, even though attacks on police were much more common in the 1970s and 1980s than they are now.”</p>
<p>Gov. Phil Bryant said in his State of the State speech last week that he would support passage of a Blue Lives Matter bill, but didn&#8217;t specify which direction he favored.</p>
<p><strong><a href="http://watchdog.org/286158/bryant-state-of-the-state/" target="_blank">RELATED: Gov. Bryant State of the State promises no new taxes,  ‘Blue Lives Matter’ law</a></strong></p>
<p>While other states have passed laws with added penalties for violent crimes against police officers, Louisiana was the first to add law enforcement to its hate-crimes law. The Louisiana Legislature <a href="http://www.cnn.com/2016/05/26/us/louisiana-blue-lives-matter-law/" target="_blank">passed</a> its Blue Lives Matter <a href="https://www.legis.la.gov/legis/ViewDocument.aspx?d=990021" target="_blank">law</a> in May, making any violent crime against a law enforcement officer a hate crime.</p>
<p><em>Get regular updates on Mississippi through our <a href="https://www.facebook.com/mississippi.watchdog/" target="_blank">Facebook</a> or <a href="http://twitter.com/MissWatchdog" target="_blank">Twitter</a> accounts.</em></p>

                    <div class="clear"></div>
                </div><!--end entry-->
            </div><!--end entryContainer-->


            

            				<div class="socialButton">
					<div id="wp-print"><a href="http://watchdog.org/286951/blue-lives-matter-2/print/" title="Print This Article" rel="nofollow"><img class="WP-PrintIcon" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Article" title="Print This Article" style="border: 0px;" /></a>
</div>
					<span class='st_fblike' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span st_via='WatchdogOrg' st_username='WatchdogOrg' class='st_twitter' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span class='st_reddit' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span class='st_pinterest' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span class='st_plusone' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span class='st_linkedin' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span><span class='st_email' st_title='Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences' st_url='http://watchdog.org/286951/blue-lives-matter-2/'></span>				</div><!--end socialButton-->
            
            <p class="steal-our-stuff" style="text-align:center;"><a href="http://watchdog.org/steal-our-stuff/" style="color: #0066CC !important;font-weight:bold;">Click here to LEARN HOW TO STEAL OUR STUFF!</a></p>

            <div id="authormetabox">
		<div class="authorphoto">
				<img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/userphoto/183.jpg" />
	</div>
		<div class="authordetails">
		<p class="authorname"><a href="http://watchdog.org/author/stevewilson/" title="Posts by Steve Wilson" rel="author">Steve Wilson</a></p>
					<p class="authorbio">Steve Wilson is a writer and a journalist whose work has appeared on Fox News, the Huffington Post and the Daily Signal. He serves as the Mississippi reporter for Watchdog.org. Beginning his career as a sports writer, he has worked for the Mobile Press-Register (Ala.), the LaGrange Daily News (Ga.), Highlands Today (Fla.),McComb Enterprise-Journal (Miss.), the Biloxi Sun Herald(Miss.) and the Vicksburg Post (Miss.) His bachelor's degree is in journalism with a minor in political science from the University of Alabama. He served four-plus years in the United States Coast Guard after his high school graduation and is a native of Mobile, Ala. Steve can be reached at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="3c4f4b55504f53527c4b5d485f5458535b12534e5b12">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
				
					<ul class="contactinfo">
				<li class="email"><a href="/cdn-cgi/l/email-protection#a6d5d1cfcad5c9c8e6d1c7d2c5cec2c9c188c9d4c1"><span class="__cf_email__" data-cfemail="fe8d8997928d9190be899f8a9d969a9199d0918c99">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></li>
				 <li class="phone"></li>
			</ul>
				
        		<div id="authorsociallinks">
							<a href="https://www.facebook.com/mississippi.watchdog"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-facebook.png" /></a>
										<a href="http://twitter.com/gulfcoastsage"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-twitter.png" /></a>
					</div>
        		<div class="clear"></div>
	</div>
	<div class="clear"></div>
</div>

			<ul class="article-footer-widgets">
			<li id="text-123" class="widget widget_text">			<div class="textwidget"><div style="padding: 20px 50px;">
	<h3 style="font-family:arial"><strong>Sign-up for our Watchdog.org email list to receive the latest news and in-depth coverage.</strong></h3>
	<script type="text/javascript">
		$(document).ready(function() {
			$('#newsletter-input')
			.focus(function() {
				if ($(this).val() == 'Email Address')
				$(this).val('');
				})
			.blur(function() {
				if ($(this).val() == '')
				$(this).val('Email Address');
				});
			});
	</script>
	<form class="newsletter-signup" action="http://www.paramountcommunication.com/NewsLetters/Franklin_Center/postData.aspx" target="_blank" method="post">
          <input type="text" id="newsletter-input" name="email" value="Email Address" style="width: 75%;" />
          <input type="hidden" name="segmentids" value="992118" />
          <input type="hidden" name="custval254140" value="watchdogorg"/>
          <input name="custval277164" type="hidden" value="post_end" />
          <input type="submit" value="SUBSCRIBE" onClick="_gaq.push(['_trackEvent', 'Email', 'Subscribe', 'Post end',, false]);"/>
      </form>
</div></div>
		</li>			</ul>
            
            <div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'alternating-thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>

            <div id="commentsection">
                
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://watchdog.org/286951/blue-lives-matter-2/';
var disqus_identifier = '286951 http://watchdog.org/?p=286951';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'watchdogorg';
var disqus_title = "Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=286951';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

            </div><!--end commentsection-->

        </div><!--end post-->

        
</div><!--end main-->


<script type="text/javascript">
    // <![CDATA[
    var disqus_shortname = 'watchdogorg';
    (function () {
        var nodes = document.getElementsByTagName('span');
        for (var i = 0, url; i < nodes.length; i++) {
            if (nodes[i].className.indexOf('dsq-postid') != -1) {
                nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                url = nodes[i].parentNode.href.split('#', 1);
                if (url.length == 1) { url = url[0]; }
                else { url = url[1]; }
                nodes[i].parentNode.href = url + '#disqus_thread';
            }
        }
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    //]]>
</script>

﻿
<div id="sidebar">
<ul>
	<!--<li style="list-style: none;"><a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=franklinctr&id=1"><img style="margin-left: 20px;" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/donate.png" /></a></li>-->
	    
<li id="dateSocial" class="widget">
    <div id="socialStuff">
    
        <form method="get" id="headerSearch" action="http://watchdog.org/">
            <input type="image" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/magglass.png" id="searchBtn" alt="Go" />
            <input type="text" value="Search Site" name="s" id="s" />
        </form>
    
        <div id="socialLinks">
            <a title="Subscribe via RSS" href="http://watchdog.org/category/mississippi/feed/"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-rss-extended.png" alt="RSS" /></a>
            <a title="Watch us on YouTube" href="https://www.youtube.com/user/WatchdogOrg/feed"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-youtube-extended.png" alt="youtube" /></a>
            <a title="Follow us on Twitter" href="https://twitter.com/MissWatchdog"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-twitter-extended.png" alt="twitter" /></a>
            <a title="Like us on Facebook" href="https://www.facebook.com/mississippi.watchdog"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-facebook-extended.png" alt="facebook" /></a>
        </div>
        <!--
        <div id="socialReader" style="background: transparent; border: transparent;">
                    </div>
        -->
            <!--
        <script type="text/javascript">
            $(document).ready(function() {
                $('#newsletter-input')
                    .focus(function() {
                        if ($(this).val() == 'Newsletter Sign Up')
                            $(this).val('');
                    })
                    .blur(function() {
                        if ($(this).val() == '')
                            $(this).val('Newsletter Sign Up');
                    });
            });
        </script>
        <form id="newsletter-signup" action="" target="_blank">
            <input type="text" id="newsletter-input" name="email" value="Newsletter Sign Up" />
            <input type="submit" value="SUBSCRIBE" />
        </form>
        -->
        <div class="clear"></div>
    </div>
    <div class="clear"></div>
</li><!--end dateSocial-->
    
<li id="text-190" class="widget widget_text">			<div class="textwidget"><div class="jobs-ad">
<a href="https://watchdog.org/job-openings/"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2015/10/watchdog-job-openings-button-300x50.jpg" alt="We're hiring - Job openings at Watchdog.org" width="293" height="49"></a>
<style>
.jobs-ad { margin-left: -15px !important;
margin-top: -34px !important; margin-bottom: -20px !important; }
</style>
</div></div>
		</li><li id="text-19" class="widget widget_text"><h2 class="widgettitle">Don&#8217;t miss our news</h2>			<div class="textwidget">Get the latest on government waste, fraud, and abuse - directly in your inbox.
<script type="text/javascript">
                $(document).ready(function() {
                    $('#newsletter-input')
                        .focus(function() {
                            if ($(this).val() == 'Email Address')
                                $(this).val('');
                        })
                        .blur(function() {
                            if ($(this).val() == '')
                                $(this).val('Email Address');
                        });
                });
            </script>
            <form id="newsletter-signup" action="http://www.paramountcommunication.com/NewsLetters/Franklin_Center/postData.aspx" target="_blank" method="post">
                <input type="text" id="newsletter-input" name="email" value="Email Address" style="width: 140px;" />
<input type="hidden" name="segmentids" value="992118" />
<input type="hidden" name="custval254140" value="watchdogorg"/>
<input type="hidden" name="segmentids" value="982991" />
<input type="hidden" name="custval250162" value="MS" />
<input type="hidden" name="transid" value="3308467"/>
                <input type="submit" value="SUBSCRIBE" onClick="_gaq.push(['_trackEvent', 'Email', 'Subscribe', 'Sidebar high',, false]);"/>
</form></div>
		</li><li id="text-194" class="widget widget_text">			<div class="textwidget"><div class="ms-side">
<a href="http://watchdog.org/mississippi/mississippis-6-billion-boondoggle/"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/07/miss-boondoggle-side.jpg" alt="Read more - Kemper Project Boondoggle" width="293" height="244"></a>
<style>
.ms-side { margin-left: -15px !important;
margin-top: -34px !important; margin-bottom: -20px !important; }
</style>
</div></div>
		</li><li id="watchdog-state-posts-17" class="widget watchdog-state-posts exclusive_recent_posts_widget"><h2 class="widgettitle">Latest Stories</h2>        <div class="news_list">            <div class="news_item">
                <h2><a class="post-title" href="http://watchdog.org/286951/blue-lives-matter-2/" rel="bookmark" title="Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences">Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences</a></h2>
                <p class="post-date metaStuff">27 Jan 2017</p>
                <div class="post-entry">
                    <a class="post-title" href="http://watchdog.org/286951/blue-lives-matter-2/" rel="bookmark" title="Competing Mississippi &#8216;Blue Lives Matter&#8217; bills have key differences"><img width="50" height="50" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2015/05/IMG_4406-50x50.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="Photo by Steve Wilson" srcset="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2015/05/IMG_4406-50x50.jpg 50w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2015/05/IMG_4406-150x150.jpg 150w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2015/05/IMG_4406-32x32.jpg 32w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2015/05/IMG_4406-64x64.jpg 64w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2015/05/IMG_4406-96x96.jpg 96w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2015/05/IMG_4406-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                </div>
            </div>
                    <div class="news_item">
                <h2><a class="post-title" href="http://watchdog.org/286890/katrina-related-debt/" rel="bookmark" title="Retirement of final Katrina-related debt allows savings for taxpayers">Retirement of final Katrina-related debt allows savings for taxpayers</a></h2>
                <p class="post-date metaStuff">26 Jan 2017</p>
                <div class="post-entry">
                    <a class="post-title" href="http://watchdog.org/286890/katrina-related-debt/" rel="bookmark" title="Retirement of final Katrina-related debt allows savings for taxpayers"><img width="50" height="50" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/DSC_0250-50x50.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="Photo by Steve Wilson" srcset="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/DSC_0250-50x50.jpg 50w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/DSC_0250-150x150.jpg 150w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/DSC_0250-32x32.jpg 32w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/DSC_0250-64x64.jpg 64w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/DSC_0250-96x96.jpg 96w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/DSC_0250-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                </div>
            </div>
                    <div class="news_item">
                <h2><a class="post-title" href="http://watchdog.org/286831/blue-lives-matter/" rel="bookmark" title="Legislative committees approve two &#8216;Blue Lives Matter&#8217; bills">Legislative committees approve two &#8216;Blue Lives Matter&#8217; bills</a></h2>
                <p class="post-date metaStuff">26 Jan 2017</p>
                <div class="post-entry">
                    <a class="post-title" href="http://watchdog.org/286831/blue-lives-matter/" rel="bookmark" title="Legislative committees approve two &#8216;Blue Lives Matter&#8217; bills"><img width="50" height="50" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-50x50.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="Photo by Steve Wilson" srcset="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-50x50.jpg 50w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-150x150.jpg 150w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-32x32.jpg 32w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-64x64.jpg 64w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-96x96.jpg 96w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/IMG_7915-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                </div>
            </div>
                    <div class="news_item">
                <h2><a class="post-title" href="http://watchdog.org/286694/school-choice-week-3/" rel="bookmark" title="Mississippi celebrates School Choice Week at the Capitol">Mississippi celebrates School Choice Week at the Capitol</a></h2>
                <p class="post-date metaStuff">25 Jan 2017</p>
                <div class="post-entry">
                    <a class="post-title" href="http://watchdog.org/286694/school-choice-week-3/" rel="bookmark" title="Mississippi celebrates School Choice Week at the Capitol"><img width="50" height="50" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/school-choice-rally-3-50x50.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="Photo by Steve Wilson" srcset="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/school-choice-rally-3-50x50.jpg 50w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/school-choice-rally-3-150x150.jpg 150w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/school-choice-rally-3-32x32.jpg 32w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/school-choice-rally-3-64x64.jpg 64w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/school-choice-rally-3-96x96.jpg 96w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/school-choice-rally-3-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                </div>
            </div>
                    <div class="news_item">
                <h2><a class="post-title" href="http://watchdog.org/286630/southern-company-5/" rel="bookmark" title="Shareholders sue Southern Company over Kemper Project delays">Shareholders sue Southern Company over Kemper Project delays</a></h2>
                <p class="post-date metaStuff">24 Jan 2017</p>
                <div class="post-entry">
                    <a class="post-title" href="http://watchdog.org/286630/southern-company-5/" rel="bookmark" title="Shareholders sue Southern Company over Kemper Project delays"><img width="50" height="50" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/kemper-50x50.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="Photo courtesy of Mississippi Power" srcset="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/kemper-50x50.jpg 50w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/kemper-150x150.jpg 150w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/kemper-32x32.jpg 32w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/kemper-64x64.jpg 64w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/kemper-96x96.jpg 96w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2017/01/kemper-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                </div>
            </div>
                    <div class="news_item">
                <h2><a class="post-title" href="http://watchdog.org/286252/mississippi-legislature-8/" rel="bookmark" title="Mississippi Legislature considers bills on lottery and civil asset forfeiture">Mississippi Legislature considers bills on lottery and civil asset forfeiture</a></h2>
                <p class="post-date metaStuff">20 Jan 2017</p>
                <div class="post-entry">
                    <a class="post-title" href="http://watchdog.org/286252/mississippi-legislature-8/" rel="bookmark" title="Mississippi Legislature considers bills on lottery and civil asset forfeiture"><img width="50" height="50" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/11/MS-state-capitol-50x50.jpg" class="attachment-50x50 size-50x50 wp-post-image" alt="Photo by Steve Wilson" srcset="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/11/MS-state-capitol-50x50.jpg 50w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/11/MS-state-capitol-150x150.jpg 150w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/11/MS-state-capitol-32x32.jpg 32w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/11/MS-state-capitol-64x64.jpg 64w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/11/MS-state-capitol-96x96.jpg 96w, http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/11/MS-state-capitol-128x128.jpg 128w" sizes="(max-width: 50px) 100vw, 50px" /></a>
                </div>
            </div>
                    </div>
                </li><li id="text-109" class="widget widget_text">			<div class="textwidget"><div class="google-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2403534971186916"
     data-ad-slot="6295969183"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<style>
.google-ad iframe { margin-left: -15px !important;
margin-top: -35px !important;
margin-bottom: -21px !important; }
</style>
</div></div>
		</li><li id="text-62" class="widget widget_text"><h2 class="widgettitle">Mississippi Watchdog on Twitter</h2>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/MissWatchdog" data-widget-id="436575503827226624">Tweets by @MissWatchdog</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li><li id="text-59" class="widget widget_text">			<div class="textwidget"><div class="google-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2403534971186916"
     data-ad-slot="6295969183"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<style>
.google-ad iframe { margin-left: -15px !important;
margin-top: -35px !important;
margin-bottom: -21px !important; }
</style>
</div></div>
		</li></ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
    
<ul>
</ul>

</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->

<div id="bottomNavWrapper">
    <iframe style="float: right; height: 240px;" src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmississippi.watchdog&amp;width=292&amp;height=214&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=338321026229263" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:200px;" allowTransparency="true"></iframe>
    <div id="bottomNav" class="menu-secondary-nav-container"><ul id="menu-secondary-nav" class="menu"><li id="menu-item-14788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14788"><a href="https://watchdog.org/states/">Watchdog In Your State</a>
<ul class="sub-menu">
	<li id="menu-item-15323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15323"><a href="http://watchdog.org/category/colorado/">Colorado</a></li>
	<li id="menu-item-15322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15322"><a href="http://watchdog.org/category/florida/">Florida</a></li>
	<li id="menu-item-14797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14797"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
	<li id="menu-item-239925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239925"><a href="http://watchdog.org/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-14822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14822"><a href="https://watchdog.org/category/kansas/">Kansas</a></li>
	<li id="menu-item-14830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14830"><a target="_blank" href="http://tennessee.watchdog.org/">Tennessee</a></li>
	<li id="menu-item-67841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67841"><a href="http://watchdog.org/category/minnesota/">Minnesota</a></li>
	<li id="menu-item-119581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119581"><a href="http://watchdog.org/category/texas/">Texas</a></li>
	<li id="menu-item-129338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129338"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119575"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
	<li id="menu-item-15321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15321"><a href="http://watchdog.org/category/montana/">Montana</a></li>
	<li id="menu-item-14832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14832"><a href="https://watchdog.org/category/virginia/">Virginia</a></li>
	<li id="menu-item-44779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44779"><a href="http://watchdog.org/category/nebraska/">Nebraska</a></li>
	<li id="menu-item-66837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66837"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-67843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67843"><a target="_blank" href="http://newjersey.watchdog.org/">New Jersey</a></li>
	<li id="menu-item-239455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239455"><a href="http://watchdog.org/more-states/">More States&#8230;</a></li>
	<li id="menu-item-125119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125119"><a href="http://watchdog.org/category/north-dakota/">North Dakota</a></li>
</ul>
</li>
<li id="menu-item-14801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14801"><a href="http://watchdog.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-201185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201185"><a href="http://watchdog.org/category/issues/education/">Education</a></li>
	<li id="menu-item-201186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201186"><a href="http://watchdog.org/category/environment/">Energy and Environment</a></li>
	<li id="menu-item-201187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201187"><a href="http://watchdog.org/category/issues/first-amendment/">First Amendment</a></li>
	<li id="menu-item-201188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201188"><a href="http://watchdog.org/category/issues/health-care/">Health Care</a></li>
	<li id="menu-item-201190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201190"><a href="http://watchdog.org/category/unions/">Labor</a></li>
	<li id="menu-item-201189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201189"><a href="http://watchdog.org/category/pensions-issues/">Pensions</a></li>
	<li id="menu-item-201191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201191"><a href="http://watchdog.org/category/issues/state-budgets-issues/">State Budgets</a></li>
	<li id="menu-item-201192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201192"><a href="http://watchdog.org/category/technology-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-14834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14834"><a>Connect</a>
<ul class="sub-menu">
	<li id="menu-item-14807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14807"><a title="Like us on Facebook" target="_blank" href="http://facebook.com/WatchdogOrg">Like us on Facebook</a></li>
	<li id="menu-item-14808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14808"><a title="Follow us on Twitter" target="_blank" href="http://twitter.com/WatchdogOrg">Follow us on Twitter</a></li>
	<li id="menu-item-14809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14809"><a title="Find us on Google+" target="_blank" href="https://plus.google.com/114495560092538537496">Join us on Google+</a></li>
	<li id="menu-item-14810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14810"><a title="Watch us on YouTube" target="_blank" href="http://www.youtube.com/user/WatchdogOrg">Watch us on YouTube</a></li>
</ul>
</li>
</ul></div></div>

<div id="footer">
	<div id="footerNav" class="menu-tertiary-nav-container"><ul id="footerDropmenu" class="menu"><li id="menu-item-14812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14812"><a href="http://watchdog.org?page_id=1379&#038;preview_id=1379">About Watchdog.org</a></li>
<li id="menu-item-226524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226524"><a href="http://watchdog.org/contact/">Contact</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://watchdog.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15318"><a href="http://watchdog.org/copyright-legal/">Copyright &#038; Legal</a></li>
</ul></div>	<div id="copyright">
		 &copy; 2017 Franklin Center for Government &amp; Public Integrity
			</div>
</div><!--end footer-->

</div><!--end wrapper-->


<script type="text/javascript">
    _qevents.push( { qacct:"p-BJyvBxyCXLqyM"} );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-BJyvBxyCXLqyM.gif" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>

<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9035.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!--<script type="text/javascript" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/css3-mediaqueries.js"></script>-->

<!-- 65 queries. 1.019 seconds. -->
				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://watchdog.org/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'watchdogorg';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/jquery.columnizer.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/sticky.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/custom.js?ver=76'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'100123725',post:'286951',tz:'-6',srv:'watchdog.org'} ]);
	_stq.push([ 'clickTrackerInit', '100123725', '286951' ]);
</script>

<div id="wrapper-footer"></div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>