<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <title>Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags - Watchdog.org</title>

        <meta name="robots" content="noarchive" />

    <meta name="viewport" content="width=320, initial-scale=1">

	<link rel="alternate" type="application/rss+xml" title="Watchdog.org RSS Feed" href="http://watchdog.org/feed/" />
    <link rel="alternate" type="application/atom+xml" title="Watchdog.org Atom Feed" href="http://watchdog.org/feed/atom/" />
    <link rel="pingback" href="http://watchdog.org/xmlrpc.php" />

    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/css/font-awesome.min.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/style.css?v=398943" type="text/css" media="screen" />
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/print.css" type="text/css" media="print" />

    
    <!--[if IE]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie.css" type="text/css" media="screen" />
    <![endif]-->
    <!--[if lte IE 7]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie7.css" type="text/css" media="screen" />
    <![endif]-->
    <!--[if lte IE 8]>
    <link rel="stylesheet" href="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/ie8.css" type="text/css" media="screen" />
    <script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
    <script type="text/javascript" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/respond.min.js"></script>
    <![endif]-->

    <script type="text/javascript">
        var mobile = false;
        if (navigator.userAgent.match(/Android/i) ||
            navigator.userAgent.match(/webOS/i) ||
            navigator.userAgent.match(/iPhone/i) ||
            navigator.userAgent.match(/iPad/i) ||
            navigator.userAgent.match(/iPod/i) ||
            navigator.userAgent.match(/BlackBerry/i)) {
            mobile = true;
        }
    </script>

    <script type="text/javascript">

        var _gaq = _gaq || [];
        _gaq.push(
            ['_setAccount', 'UA-10638097-1'],
            ["_setDomainName", "watchdog.org"],
            ["_setAllowLinker", true],
            ["_trackPageview"]
        );

                _gaq.push(
            ['b._setAccount', 'UA-10638097-11'],
            ["b._setDomainName", "watchdog.org"],
            ["b._setAllowLinker", true],
            ["b._trackPageview"]
        );
            
        
        
        
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

    </script>

    <script type='text/javascript'>
    var _vwo_code=(function(){
    var account_id=66774,
    settings_tolerance=2000,
    library_tolerance=2500,
    use_existing_jquery=false,
    // DO NOT EDIT BELOW THIS LINE
    f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
    </script>


 
    <style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style>
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="original-source" href="http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/" />
<link rel="canonical" href="http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/" />
<link rel="publisher" href="https://plus.google.com/114495560092538537496"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags - Watchdog.org" />
<meta property="og:description" content="Pittsburgh Post-Gazette: Pa. Senate sends bill to Wolf prohibiting local government from banning, taxing plastic bags Those filmy plastic bags from the grocery or corner deli are convenient and cheap, but they also can become urban tumbleweeds, one reason cities across the country have banned or imposed fees on them. Pennsylvania’s Republican-controlled Legislature doesn’t want &hellip;" />
<meta property="og:url" content="http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/" />
<meta property="og:site_name" content="Watchdog.org" />
<meta property="article:publisher" content="https://www.facebook.com/Watchdogorg" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-15T07:17:06-05:00" />
<meta property="og:image" content="http://watchdog.org/wp-content/blogs.dir/1/files/2016/07/shutterstock_276671972.jpg" />
<meta property="og:image:width" content="4107" />
<meta property="og:image:height" content="2752" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pittsburgh Post-Gazette: Pa. Senate sends bill to Wolf prohibiting local government from banning, taxing plastic bags Those filmy plastic bags from the grocery or corner deli are convenient and cheap, but they also can become urban tumbleweeds, one reason cities across the country have banned or imposed fees on them. Pennsylvania’s Republican-controlled Legislature doesn’t want [&hellip;]" />
<meta name="twitter:title" content="Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags - Watchdog.org" />
<meta name="twitter:site" content="@watchdogorg" />
<meta name="twitter:image" content="http://watchdog.org/wp-content/blogs.dir/1/files/2016/07/shutterstock_276671972.jpg" />
<meta name="twitter:creator" content="@watchdogorg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Feed" href="http://watchdog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Comments Feed" href="http://watchdog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watchdog.org &raquo; Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags Comments Feed" href="http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/watchdog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-exclusive-rp-css-css'  href='http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/exclusive-recent-posts-widget-rededge-mod/css/exclusive-recent-posts-widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://watchdog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://watchdog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://watchdog.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://watchdog.org/?p=293610' />
<link rel="alternate" type="application/json+oembed" href="http://watchdog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwatchdog.org%2F293610%2Fpennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://watchdog.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwatchdog.org%2F293610%2Fpennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"3Q+km1akGFL15T", domain:"watchdog.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=3Q+km1akGFL15T" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"63a8ac66-f4ae-4873-a4a0-5a387e5e8bf6","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.3.1";</script>
    
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/franklincenter-watchdog/loader.js',
  'tb_loader_script');
	</script>

    
    
    <script type="text/javascript">
        var _qevents = _qevents || [];
        (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")  
                        + ".quantserve.com/quant.js";
            elem.async = true;
            elem.type = "text/javascript";
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);  
        })();
    </script>

</head>

<body class="post-template-default single single-post postid-293610 single-format-standard">

<!-- Google Code for Grantads Conversion Page -->
<script type="text/javascript">
    /* <![CDATA[ */
    var google_conversion_id = 874477022;
    var google_conversion_language = "en";
    var google_conversion_format = "3";
    var google_conversion_color = "ffffff";
    var google_conversion_label = "HZrQCN2UrW0Q3uv9oAM";
    var google_remarketing_only = false;
    /* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
    <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//www.googleadservices.com/pagead/conversion/874477022/?label=HZrQCN2UrW0Q3uv9oAM&amp;guid=ON&amp;script=0"/>
    </div>
</noscript>

<script>(function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
        _fbq.push(['addPixelId', '787257614626744']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=787257614626744&amp;ev=NoScript" /></noscript>

<!-- Facebook Conversion Code for Post Views -->
<script>(function() {
        var _fbq = window._fbq || (window._fbq = []);
        if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
        }
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', '6014387813154', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6014387813154&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>


<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Watchdog Homepage RT
URL of the webpage where the tag is expected to be placed: http://watchdog.org/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 05/28/2013
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://4165934.fls.doubleclick.net/activityi;src=4165934;type=rtaym162;cat=watch494;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://4165934.fls.doubleclick.net/activityi;src=4165934;type=rtaym162;cat=watch494;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>

<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

<div id="topBannerContainer">
    <div id="topBanner">
                    </div><!--end topBanner-->
</div><!--end topBannerContainer-->

<div id="wrapper">


    <div id="header">

        <div class="header-inner">
            <div id="logoTagline">
                <a class="logo" href="http://watchdog.org/category/pennsylvania/">
                                        <img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/svgs/Pennsylvania-Watchdog-Logo.svg" alt="Watchdog.org" />
                                    </a><!--end logo-->
                <h3 id="tagline">The Government Watchdog</h3>
            </div><!--end logoTagline-->
        </div>

        <i id="mobile-menu" class="fa fa-bars" aria-hidden="true"></i>
        
        <div id="advanced_text-2" class="widget advanced_text"><div class='AdvancedText'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60 - Watchdog.org -->
<ins class="adsbygoogle"
    style="display:inline-block;width:468px;height:60px"
    data-ad-client="ca-pub-2403534971186916"
    data-ad-slot="4819235984"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
        
        <!--<div id="dateSocial" class="widget">
            <div id="socialStuff">
            
            	<form method="get" id="headerSearch" action="http://watchdog.org/">
                    <input type="image" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/magglass.png" id="searchBtn" alt="Go" />
                    <input type="text" value="Search Site" name="s" id="s" />
                </form>
            
                <div id="socialLinks">
                    <a title="Subscribe via RSS" href="http://watchdog.org/category/pennsylvania/feed/"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-rss.png" alt="RSS" /></a>
                    <a title="Watch us on YouTube" href="https://www.youtube.com/user/WatchdogOrg/feed"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-youtube.png" alt="youtube" /></a>
                    <a title="Follow us on Twitter" href="http://www.twitter.com/PAIndependent"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-twitter.png" alt="twitter" /></a>
                    <a title="Like us on Facebook" href="http://www.facebook.com/PAIndependent"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/wd-facebook.png" alt="facebook" /></a>
                </div>
                <!--
            <div id="socialReader" style="background: transparent; border: transparent;">
                            </div>
            -->
                <!--
            <script type="text/javascript">
                $(document).ready(function() {
                    $('#newsletter-input')
                        .focus(function() {
                            if ($(this).val() == 'Newsletter Sign Up')
                                $(this).val('');
                        })
                        .blur(function() {
                            if ($(this).val() == '')
                                $(this).val('Newsletter Sign Up');
                        });
                });
            </script>
            <form id="newsletter-signup" action="" target="_blank">
                <input type="text" id="newsletter-input" name="email" value="Newsletter Sign Up" />
                <input type="submit" value="SUBSCRIBE" />
            </form>
            -->
            <!--<div class="clear"></div>
            </div>
        </div><!--end dateSocial-->

        <!--

        -->


        <style type="text/css">
            #navigation-hidden { display: none !important; }
        </style>
        <div id="prenav" style="display:none"></div>
        <!-- state menu --><div id="navigation" class="menu-primary-nav-container"><ul id="dropmenu" class="menu"><li id="menu-item-14772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14772"><a href="https://watchdog.org/">Home</a></li>
<li id="menu-item-290214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-290214"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-276173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276173"><a href="http://watchdog.org/about/">About Watchdog.org</a></li>
	<li id="menu-item-276172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276172"><a href="http://watchdog.org/about/faq/">FAQs</a></li>
	<li id="menu-item-48223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48223"><a href="http://watchdog.org/staff/">Watchdog.org Staff</a></li>
	<li id="menu-item-275370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275370"><a href="https://watchdog.org/job-openings/">Staff Openings</a></li>
	<li id="menu-item-146379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146379"><a href="http://watchdog.org/steal-our-stuff/">Steal our Stuff!</a></li>
	<li id="menu-item-70564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70564"><a href="http://watchdog.org/subscribe/">Subscribe to our Emails</a></li>
</ul>
</li>
<li id="menu-item-14819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14819"><a href="http://watchdog.org/states/">States</a>
<ul class="sub-menu">
	<li id="menu-item-291483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291483"><a href="http://watchdog.org/category/arizona/">Arizona</a></li>
	<li id="menu-item-14922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14922"><a href="http://watchdog.org/category/florida/">Florida</a></li>
	<li id="menu-item-129337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129337"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-14774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14774"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
	<li id="menu-item-239923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239923"><a href="http://watchdog.org/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-118430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118430"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
	<li id="menu-item-64054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64054"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
</ul>
</li>
<li id="menu-item-267128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-267128"><a href="https://watchdog.org">Series</a>
<ul class="sub-menu">
	<li id="menu-item-290362" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-290362"><a href="http://watchdog.org/series/city-in-bondage/">City in Bondage</a></li>
	<li id="menu-item-271813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271813"><a href="http://watchdog.org/wisconsin/deadly-delays-ssa/">Deadly Delays at the SSA</a></li>
	<li id="menu-item-267129" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267129"><a href="http://watchdog.org/series/the-google-administration/">The Google Administration</a></li>
	<li id="menu-item-271816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271816"><a href="http://watchdog.org/mississippi/mississippis-6-billion-boondoggle/">Mississippi’s $6 billion boondoggle</a></li>
	<li id="menu-item-267125" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267125"><a href="http://watchdog.org/series/nanny-state-of-the-week/">Nanny State of the Week</a></li>
	<li id="menu-item-267127" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267127"><a href="http://watchdog.org/series/pennsylvanias-ghost-teachers/">Pennsylvania&#8217;s Ghost Teachers</a></li>
	<li id="menu-item-269889" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-269889"><a href="http://watchdog.org/series/tomah-va-scandal/">Tomah, WI VA Scandal</a></li>
	<li id="menu-item-267126" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267126"><a href="http://watchdog.org/series/trouble-in-texas/">Trouble in Texas</a></li>
	<li id="menu-item-289873" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-289873"><a href="http://watchdog.org/series/unsung-heroes/">Unsung Heroes</a></li>
	<li id="menu-item-267156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267156"><a href="http://watchdog.org/category/podcast/">Watchdog Podcast</a></li>
	<li id="menu-item-267124" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-267124"><a href="http://watchdog.org/series/wisconsins-secret-war/">Wisconsin&#8217;s Secret War</a></li>
</ul>
</li>
<li id="menu-item-267131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-267131"><a href="https://watchdog.org/about/staff/">Authors</a>
<ul class="sub-menu">
	<li id="menu-item-267132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267132"><a href="https://watchdog.org/author/jbicknell/">John Bicknell</a></li>
	<li id="menu-item-275748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275748"><a href="https://watchdog.org/author/michaelbielawski/">Michael Bielawski</a></li>
	<li id="menu-item-290355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290355"><a href="https://watchdog.org/author/christian-britschgi/">Christian Britschgi</a></li>
	<li id="menu-item-286306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286306"><a href="https://watchdog.org/author/erinclark/">Erin Clark</a></li>
	<li id="menu-item-277277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277277"><a href="https://watchdog.org/author/khoekstra/">Kathy Hoekstra</a></li>
	<li id="menu-item-267133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267133"><a href="https://watchdog.org/author/johnnykampis/">Johnny Kampis</a></li>
	<li id="menu-item-267147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267147"><a href="https://watchdog.org/author/m-d-kittle/">M.D. Kittle</a></li>
	<li id="menu-item-275747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275747"><a href="https://watchdog.org/author/elamberton/">Emma Lamberton</a></li>
	<li id="menu-item-267146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267146"><a href="https://watchdog.org/author/bparker/">Bruce Parker</a></li>
	<li id="menu-item-274520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274520"><a href="https://watchdog.org/author/willpatrick">William Patrick</a></li>
	<li id="menu-item-286560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286560"><a href="https://watchdog.org/author/aschow/">Ashe Schow</a></li>
	<li id="menu-item-285743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285743"><a href="https://watchdog.org/author/lvarricchio/">Lou Varricchio</a></li>
	<li id="menu-item-267140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267140"><a href="https://watchdog.org/author/jameswidgerson/">James Wigderson</a></li>
	<li id="menu-item-267134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267134"><a href="https://watchdog.org/author/stevewilson/">Steve Wilson</a></li>
</ul>
</li>
<li id="menu-item-267148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-267148"><a href="https://watchdog.org">Issues</a>
<ul class="sub-menu">
	<li id="menu-item-267149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267149"><a href="http://watchdog.org/category/issues/government-accountability/">Accountability</a></li>
	<li id="menu-item-267167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267167"><a href="http://watchdog.org/category/budget/">Budget and Spending</a></li>
	<li id="menu-item-282068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282068"><a href="http://watchdog.org/category/issues/campus-culture/">Campus Culture</a></li>
	<li id="menu-item-267150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267150"><a href="http://watchdog.org/category/issues/education/">Education</a></li>
	<li id="menu-item-267163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267163"><a href="http://watchdog.org/category/environment/">Energy and Environment</a></li>
	<li id="menu-item-267151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267151"><a href="http://watchdog.org/category/issues/federal-government/">Federal Government</a></li>
	<li id="menu-item-267152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267152"><a href="http://watchdog.org/category/issues/first-amendment/">First Amendment</a></li>
	<li id="menu-item-267153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267153"><a href="http://watchdog.org/category/issues/health-care/">Health Care</a></li>
	<li id="menu-item-267154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267154"><a href="http://watchdog.org/category/issues/immigration/">Immigration</a></li>
	<li id="menu-item-267155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267155"><a href="http://watchdog.org/category/issues/judiciary/">Judiciary</a></li>
	<li id="menu-item-267164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267164"><a href="http://watchdog.org/category/unions/">Labor</a></li>
	<li id="menu-item-267165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267165"><a href="http://watchdog.org/category/pensions-issues/">Pensions</a></li>
	<li id="menu-item-267157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267157"><a href="http://watchdog.org/category/regulations/">Regulations</a></li>
	<li id="menu-item-267158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267158"><a href="http://watchdog.org/category/issues/state-government/">State Government</a></li>
	<li id="menu-item-267166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267166"><a href="http://watchdog.org/category/taxes/">Taxes</a></li>
	<li id="menu-item-267159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267159"><a href="http://watchdog.org/category/technology-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-176510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176510"><a target="_blank" href="https://www.paramountcommunication.com/NewsLetters/Franklin_Center/optin.aspx">Subscribe</a></li>
<li id="menu-item-49750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49750"><a target="_blank" href="http://donate.watchdog.org">Donate</a></li>
</ul></div><div id="navigation-sub" class="menu-primary-subnav-container"><ul id="dropmenu-sub" class="menu"><li id="menu-item-290206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290206"><a href="http://watchdog.org/category/arizona/">Arizona</a></li>
<li id="menu-item-290207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290207"><a href="http://watchdog.org/category/florida/">Florida</a></li>
<li id="menu-item-290208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290208"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
<li id="menu-item-290209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290209"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
<li id="menu-item-290211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290211"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
<li id="menu-item-290212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290212"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
<li id="menu-item-290213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290213"><a href="http://watchdog.org/category/nanny-state-of-the-week/">Nanny State</a></li>
</ul></div>
    </div><!--end header-->

    <!--<div class="top-spacer"></div>-->

    
    

	
    <div id="content">

        <div id="main" class="pennsylvania" xmlns="http://www.w3.org/1999/html">
        
        
    <!--<a href="https://www2.gotomeeting.com/register/183406218" target="_blank"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2013/10/PensionReform_Webinar-728x90.jpg" style="
            display: block;
            margin:  14px auto 0;
            width:   500px;
            height:  62px
        "></a>-->

  
    <div id="crumbs"><div id="loading"></div><span><a href="http://watchdog.org">Home</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><a href="http://watchdog.org/category/pennsylvania/">Pennsylvania</a></span> <span>&nbsp;&gt;&nbsp;</span> <span><span class="current">Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags</span></div>
        <div class="post-293610 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-pennsylvania">

            <h2 class="posttitle">Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags</h2>

            <p class="metaStuff">
                By <a href="http://watchdog.org/author/watchdog-news/" title="Posts by Watchdog News" class="author url fn" rel="author">Watchdog News</a>&nbsp; / &nbsp;
                June 15, 2017&nbsp; / &nbsp;
                                    News&nbsp; / &nbsp;
                                <a href="http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/#respond" class="commentsLink" ><span class="dsq-postid" data-dsqidentifier="293610 http://watchdog.org/?p=293610">No Comments</span></a>            </p><!--end metaStuff-->

            <div id="postExcerpt">
                            </div><!--end postExcerpt-->

                        <div class="socialButton">
                <div id="wp-print"><a href="http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/print/" title="Print This Article" rel="nofollow"><img class="WP-PrintIcon" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Article" title="Print This Article" style="border: 0px;" /></a>
</div>
                <span class='st_fblike' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span st_via='WatchdogOrg' st_username='WatchdogOrg' class='st_twitter' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span class='st_reddit' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span class='st_pinterest' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span class='st_plusone' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span class='st_linkedin' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span class='st_email' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span>            </div><!--end socialButton-->
            
            <div id="entryContainer">
                <div class="entry">

                    <p><a href="http://www.post-gazette.com/news/state/2017/06/14/plastic-bag-law-pennsylvania-litter-gov-tom-wolf-frank-farry/stories/201706140174">Pittsburgh Post-Gazette: Pa. Senate sends bill to Wolf prohibiting local government from banning, taxing plastic bags </a></p>
<p>Those filmy plastic bags from the grocery or corner deli are convenient and cheap, but they also can become urban tumbleweeds, one reason cities across the country have banned or imposed fees on them.</p>
<p>Pennsylvania’s Republican-controlled Legislature doesn’t want local governments to have the option.</p>
<p>The state Senate on Wednesday passed and sent to the governor legislation that would prohibit cities, towns and counties from banning or taxing recylcable plastic bags. Gov. Tom Wolf, a Democrat, opposes the measure but has not decided whether to veto it, a spokesman said.</p>
<p>It is one of a string of legislative efforts over the years designed to pre-empt municipalities from acting on their own on controversial issues. Backers say that such a prohibition in the case of plastic bags is necessary to prevent job losses, while environmental groups opposed the legislation, arguing that communities should have the option in order to fight litter.</p>
<p>Lawmakers and aides say they do not know of any local laws restricting plastic bags in the state.</p>
<p><a href="http://www.pennlive.com/news/2017/06/proposed_atlantic_sunrise_pipe.html">Patriot News: Proposed Atlantic Sunrise pipeline through Pennsylvania debated</a></p>
<p>Supporters and opponents came out in force to offer testimony on the construction of the 183-mile natural gas pipeline through Pennsylvania.</p>
<p>On Wednesday, the Pennsylvania Department of Environmental Protection heard testimony on the proposed Atlantic Sunrise pipeline project at Lebanon Valley College in Annville. The issue being discussed was the outstanding DEP permits that the Transcontinental Gas Pipe Line Company must receive in order to build the pipeline.</p>
<p>The proposed pipeline seeks to connect gas-producing regions in northeast Pennsylvania to natural gas customers in mid-Atlantic and southern states. If approved, the Atlantic Sunrise pipeline would go through northern, central and southern areas of the Pennsylvania.</p>
<p>Several dozen people attended the public hearing Wednesday night. Those that provided testimony had opinions that varied from enthusiastic support to strong opposition.</p>
<p><a href="http://www.goerie.com/sports/20170615/seawolves-wait-to-see-effect-of-new-liquor-law-at-park">Erie Times-News: New Pennsylvania law opens up wine, liquor sales at ballparks</a></p>
<p>There’s a new pitch being made at UPMC Park this season: wine and liquor.</p>
<p>For years, the SeaWolves and other baseball clubs across Pennsylvania were restricted to selling wine and liquor only in private areas, such as suites. But Act 166, which altered the state’s liquor code in January, has changed all that.</p>
<p>Now, you can choose from about 18 brands of wine and liquor at two stations in the ballpark — in the concourse on the first-base side and in the left-field picnic area.</p>
<p>Pinot grigio might not seem a normal fit with Cracker Jack and hot dogs, but William Cleis suspects that will change, at least for some. Cleis is the director of operations for Professional Sports Catering, the Illinois-based concessionaire for the SeaWolves since 2011, which holds the ballpark’s liquor license.</p>

                    <div class="clear"></div>
                </div><!--end entry-->
            </div><!--end entryContainer-->


            

            				<div class="socialButton">
					<div id="wp-print"><a href="http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/print/" title="Print This Article" rel="nofollow"><img class="WP-PrintIcon" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Article" title="Print This Article" style="border: 0px;" /></a>
</div>
					<span class='st_fblike' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span st_via='WatchdogOrg' st_username='WatchdogOrg' class='st_twitter' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span class='st_reddit' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span class='st_pinterest' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span class='st_plusone' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span class='st_linkedin' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span><span class='st_email' st_title='Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags' st_url='http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/'></span>				</div><!--end socialButton-->
            
            <p class="steal-our-stuff" style="text-align:center;"><a href="http://watchdog.org/steal-our-stuff/" style="color: #0066CC !important;font-weight:bold;">Click here to LEARN HOW TO STEAL OUR STUFF!</a></p>

            <div id="authormetabox">
		<div class="authordetails">
		<p class="authorname"><a href="http://watchdog.org/author/watchdog-news/" title="Posts by Watchdog News" rel="author">Watchdog News</a></p>
				
				
        		<div class="clear"></div>
	</div>
	<div class="clear"></div>
</div>

			<ul class="article-footer-widgets">
			<li id="text-123" class="widget widget_text">			<div class="textwidget"><div style="padding: 20px 50px;">
	<h3 style="font-family:arial"><strong>Sign-up for our Watchdog.org email list to receive the latest news and in-depth coverage.</strong></h3>
	<script type="text/javascript">
		$(document).ready(function() {
			$('#newsletter-input')
			.focus(function() {
				if ($(this).val() == 'Email Address')
				$(this).val('');
				})
			.blur(function() {
				if ($(this).val() == '')
				$(this).val('Email Address');
				});
			});
	</script>
	<form class="newsletter-signup" action="http://www.paramountcommunication.com/NewsLetters/Franklin_Center/postData.aspx" target="_blank" method="post">
          <input type="text" id="newsletter-input" name="email" value="Email Address" style="width: 75%;" />
          <input type="hidden" name="segmentids" value="992118" />
          <input type="hidden" name="custval254140" value="watchdogorg"/>
          <input name="custval277164" type="hidden" value="post_end" />
          <input type="submit" value="SUBSCRIBE" onClick="_gaq.push(['_trackEvent', 'Email', 'Subscribe', 'Post end',, false]);"/>
      </form>
</div></div>
		</li>			</ul>
            
            <div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'alternating-thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>

            <div id="commentsection">
                
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/';
var disqus_identifier = '293610 http://watchdog.org/?p=293610';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'watchdogorg';
var disqus_title = "Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=293610';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

            </div><!--end commentsection-->

        </div><!--end post-->

        
</div><!--end main-->


<script type="text/javascript">
    // <![CDATA[
    var disqus_shortname = 'watchdogorg';
    (function () {
        var nodes = document.getElementsByTagName('span');
        for (var i = 0, url; i < nodes.length; i++) {
            if (nodes[i].className.indexOf('dsq-postid') != -1) {
                nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                url = nodes[i].parentNode.href.split('#', 1);
                if (url.length == 1) { url = url[0]; }
                else { url = url[1]; }
                nodes[i].parentNode.href = url + '#disqus_thread';
            }
        }
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
    //]]>
</script>


<div id="sidebar">
    <div id="gse-widget">
        <script>
            (function() {
                var cx = '014199594091851874715:ivv_zj0irs4';
                var gcse = document.createElement('script');
                gcse.type = 'text/javascript';
                gcse.async = true;
                gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(gcse, s);
            })();
        </script>
        <gcse:search></gcse:search>
    </div>
<ul>
	<!--<li style="list-style: none;"><a href="https://interland3.donorperfect.net/weblink/weblink.aspx?name=franklinctr&id=1"><img style="margin-left: 20px;" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/donate.png" /></a></li>-->
	    
<li id="dateSocial" class="widget">
    <div id="socialStuff">
    
        <form method="get" id="headerSearch" action="http://watchdog.org/">
            <input type="image" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/images/magglass.png" id="searchBtn" alt="Go" />
            <input type="text" value="Search Site" name="s" id="s" />
        </form>
    
        <div id="socialLinks">
            <a title="Subscribe via RSS" href="http://watchdog.org/category/pennsylvania/feed/"><i class="fa fa-rss" aria-hidden="true"></i></a>
            <a title="Watch us on YouTube" href="https://www.youtube.com/user/WatchdogOrg/feed"><i class="fa fa-youtube" aria-hidden="true"></i></a>
            <a title="Follow us on Twitter" href="https://www.twitter.com/PAIndependent"><i class="fa fa-twitter" aria-hidden="true"></i></a>
            <a title="Like us on Facebook" href="https://www.facebook.com/PAIndependent"><i class="fa fa-facebook" aria-hidden="true"></i></a>
        </div>
        <!--
        <div id="socialReader" style="background: transparent; border: transparent;">
                    </div>
        -->
            <!--
        <script type="text/javascript">
            $(document).ready(function() {
                $('#newsletter-input')
                    .focus(function() {
                        if ($(this).val() == 'Newsletter Sign Up')
                            $(this).val('');
                    })
                    .blur(function() {
                        if ($(this).val() == '')
                            $(this).val('Newsletter Sign Up');
                    });
            });
        </script>
        <form id="newsletter-signup" action="" target="_blank">
            <input type="text" id="newsletter-input" name="email" value="Newsletter Sign Up" />
            <input type="submit" value="SUBSCRIBE" />
        </form>
        -->
        <div class="clear"></div>
    </div>
    <div class="clear"></div>
</li><!--end dateSocial-->
    
<li id="advanced_text-5" class="widget advanced_text"><div class='AdvancedText'><h2 class="widgettitle">Don&#039;t miss our news</h2>Get the latest on government waste, fraud, and abuse - directly in your inbox.
<form class="newsletter-signup" action="https://www.paramountcommunication.com/NewsLetters/Franklin_Center/postData.aspx" target="_blank" method="post">
          <input type="text" id="newsletter-input" name="email" value="Email Address" style="width: 140px;" />
          <input type="hidden" name="segmentids" value="992118" />
          <input type="hidden" name="custval254140" value="watchdogorg"/>
          <input type="hidden" name="transid" value="3308467"/>
          <input type="submit" value="SUBSCRIBE" onClick="_gaq.push(['_trackEvent', 'Email', 'Subscribe', 'Sidebar high',, false]);"/>
</form></div></li>
<li id="exclusive-recent-posts-re-mod-2" class="widget exclusive_recent_posts_widget_remod"><h2 class="widgettitle"><a title="View All  Articles" style="display: inline" href="http://watchdog.org/category/news/">This just in</a></h2><div class='news_list' style='padding:15px'>
			<!-- <li class="recent-post-item"> -->
			<!-- <div id="layout_4_7" class="layout-slot layout-slot-7" data-comments="false" data-by="false" data-state="true" data-title="bottom" data-thumb="false" data-date="false" data-time="today"><div></div></div>-->


					
						<h2 class="posttitle"><a href="http://watchdog.org/293617/florida-focus-florida-gov-rick-scott-approves-pay-raises-state-workers/">Florida in focus: Florida Gov. Rick Scott approves pay raises for state workers</a></h2><p class="metaStuff"><a href="http://watchdog.org/author/watchdog-news/" title="Posts by Watchdog News" rel="author">Watchdog News</a><!--  -->&nbsp; | &nbsp;Florida&nbsp; | &nbsp;<span class="time">7:49 am</span></p>							<div style="clear:left;"></div>
					

					
				<!--
			</li>
			-->
		
			<!-- <li class="recent-post-item"> -->
			<!-- <div id="layout_4_7" class="layout-slot layout-slot-7" data-comments="false" data-by="false" data-state="true" data-title="bottom" data-thumb="false" data-date="false" data-time="today"><div></div></div>-->


					
						<h2 class="posttitle"><a href="http://watchdog.org/293613/wisconsin-focus-taiwans-foxconn-assembler-iphones-considering-wisconsin-plant/">Wisconsin in focus: Taiwan&#8217;s Foxconn, assembler of iPhones, considering Wisconsin plant</a></h2><p class="metaStuff"><a href="http://watchdog.org/author/watchdog-news/" title="Posts by Watchdog News" rel="author">Watchdog News</a><!--  -->&nbsp; | &nbsp;Wisconsin&nbsp; | &nbsp;<span class="time">7:38 am</span></p>							<div style="clear:left;"></div>
					

					
				<!--
			</li>
			-->
		
			<!-- <li class="recent-post-item"> -->
			<!-- <div id="layout_4_7" class="layout-slot layout-slot-7" data-comments="false" data-by="false" data-state="true" data-title="bottom" data-thumb="false" data-date="false" data-time="today"><div></div></div>-->


					
						<h2 class="posttitle"><a href="http://watchdog.org/293610/pennsylvania-focus-senate-sends-gov-tom-wolf-bill-prohibiting-local-government-banning-taxing-plastic-bags/">Pennsylvania in focus: Senate sends Gov. Tom Wolf bill prohibiting local government from banning, taxing plastic bags</a></h2><p class="metaStuff"><a href="http://watchdog.org/author/watchdog-news/" title="Posts by Watchdog News" rel="author">Watchdog News</a><!--  -->&nbsp; | &nbsp;Pennsylvania&nbsp; | &nbsp;<span class="time">7:17 am</span></p>							<div style="clear:left;"></div>
					

					
				<!--
			</li>
			-->
		
			<!-- <li class="recent-post-item"> -->
			<!-- <div id="layout_4_7" class="layout-slot layout-slot-7" data-comments="false" data-by="false" data-state="true" data-title="bottom" data-thumb="false" data-date="false" data-time="today"><div></div></div>-->


					
						<h2 class="posttitle"><a href="http://watchdog.org/293606/colorado-in-focus-2/">Colorado in focus: Remember the faithless electors? Colorado secretary of state wants to bolster rules banning them</a></h2><p class="metaStuff"><a href="http://watchdog.org/author/watchdog-news/" title="Posts by Watchdog News" rel="author">Watchdog News</a><!--  -->&nbsp; | &nbsp;Colorado&nbsp; | &nbsp;<span class="time">6:48 am</span></p>							<div style="clear:left;"></div>
					

					
				<!--
			</li>
			-->
		
			<!-- <li class="recent-post-item"> -->
			<!-- <div id="layout_4_7" class="layout-slot layout-slot-7" data-comments="false" data-by="false" data-state="true" data-title="bottom" data-thumb="false" data-date="false" data-time="today"><div></div></div>-->


					
						<h2 class="posttitle"><a href="http://watchdog.org/293561/colorado-pension-system-faces-risky-future-despite-past-fixes/">Colorado pension system faces risky future despite past fixes</a></h2><p class="metaStuff"><a href="http://watchdog.org/author/michaelcarroll/" title="Posts by Michael Carroll" rel="author">Michael Carroll</a><!--  -->&nbsp; | &nbsp;Colorado&nbsp; | &nbsp;<span class="time">6:26 am</span></p>							<div style="clear:left;"></div>
					

					
				<!--
			</li>
			-->
		</div>
</li><li id="text-179" class="widget widget_text">			<div class="textwidget"><div class="ms-side">
<a href="http://watchdog.org/mississippi/mississippis-6-billion-boondoggle/"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/07/miss-boondoggle-side.jpg" alt="Read more - Kemper Project Boondoggle" width="293" height="244"></a>
<style>
.ms-side { margin-left: -15px !important;
margin-top: -34px !important; margin-bottom: -20px !important; }
</style>
</div></div>
		</li><li id="text-177" class="widget widget_text">			<div class="textwidget"><div class="ssa-delays">
<a href="http://watchdog.org/wisconsin/deadly-delays-ssa/"><img src="http://watchdog.wpengine.netdna-cdn.com/wp-content/blogs.dir/1/files/2016/08/ssa-deadly-delays-side.jpg" alt="Read more - Wisconsin's Deadly Delays at the SSA" width="293" height="244"></a>
<style>
.ssa-delays { margin-left: -15px !important;
margin-top: -34px !important; margin-bottom: -20px !important; }
</style>
</div></div>
		</li><li id="text-92" class="widget widget_text">			<div class="textwidget"><div class="google-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2403534971186916"
     data-ad-slot="7938743987"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<style>
.google-ad iframe { margin-left: -15px !important;
margin-top: -35px !important; margin-bottom: -80px !important; }
</style>
</div></div>
		</li><li id="text-116" class="widget widget_text">			<div class="textwidget"><div class="google-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2403534971186916"
     data-ad-slot="6295969183"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<style>
.google-ad iframe { margin-left: -15px !important;
margin-top: -35px !important;
margin-bottom: -21px !important; }
</style>
</div></div>
		</li></ul>
</div><!--end sidebar-->

<div id="secondarySidebar">
    
<ul>
</ul>

</div><!--end sidebar-->

<div class="clear"></div>
</div><!--end content-->

<div id="bottomNavWrapper">
    <iframe style="float: right; height: 240px;" src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FPAIndependent&amp;width=292&amp;height=214&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=338321026229263" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:200px;" allowTransparency="true"></iframe>
    <div id="bottomNav" class="menu-secondary-nav-container"><ul id="menu-secondary-nav" class="menu"><li id="menu-item-14788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14788"><a href="https://watchdog.org/states/">Watchdog In Your State</a>
<ul class="sub-menu">
	<li id="menu-item-291485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291485"><a href="http://watchdog.org/category/arizona/">Arizona</a></li>
	<li id="menu-item-15322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15322"><a href="http://watchdog.org/category/florida/">Florida</a></li>
	<li id="menu-item-129338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129338"><a href="http://watchdog.org/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-14797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14797"><a href="http://watchdog.org/category/ohio/">Ohio</a></li>
	<li id="menu-item-239925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-239925"><a href="http://watchdog.org/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119575"><a href="http://watchdog.org/category/vermont/">Vermont</a></li>
	<li id="menu-item-66837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66837"><a href="http://watchdog.org/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-239455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239455"><a href="http://watchdog.org/more-states/">More States&#8230;</a></li>
</ul>
</li>
<li id="menu-item-14801" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14801"><a href="http://watchdog.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-201185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201185"><a href="http://watchdog.org/category/issues/education/">Education</a></li>
	<li id="menu-item-201186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201186"><a href="http://watchdog.org/category/environment/">Energy and Environment</a></li>
	<li id="menu-item-201187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201187"><a href="http://watchdog.org/category/issues/first-amendment/">First Amendment</a></li>
	<li id="menu-item-201188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201188"><a href="http://watchdog.org/category/issues/health-care/">Health Care</a></li>
	<li id="menu-item-201190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201190"><a href="http://watchdog.org/category/unions/">Labor</a></li>
	<li id="menu-item-201189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201189"><a href="http://watchdog.org/category/pensions-issues/">Pensions</a></li>
	<li id="menu-item-201191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201191"><a href="http://watchdog.org/category/issues/state-budgets-issues/">State Budgets</a></li>
	<li id="menu-item-201192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201192"><a href="http://watchdog.org/category/technology-2/">Technology</a></li>
</ul>
</li>
<li id="menu-item-14834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14834"><a>Connect</a>
<ul class="sub-menu">
	<li id="menu-item-14807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14807"><a title="Like us on Facebook" target="_blank" href="https://facebook.com/WatchdogOrg">Like us on Facebook</a></li>
	<li id="menu-item-14808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14808"><a title="Follow us on Twitter" target="_blank" href="https://twitter.com/WatchdogOrg">Follow us on Twitter</a></li>
	<li id="menu-item-14809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14809"><a title="Find us on Google+" target="_blank" href="https://plus.google.com/114495560092538537496">Join us on Google+</a></li>
	<li id="menu-item-14810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14810"><a title="Watch us on YouTube" target="_blank" href="https://www.youtube.com/user/WatchdogOrg">Watch us on YouTube</a></li>
</ul>
</li>
</ul></div></div>

<div id="footer">
	<div id="footerNav" class="menu-tertiary-nav-container"><ul id="footerDropmenu" class="menu"><li id="menu-item-14812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14812"><a href="http://watchdog.org?page_id=1379&#038;preview_id=1379">About Watchdog.org</a></li>
<li id="menu-item-226524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226524"><a href="http://watchdog.org/contact/">Contact</a></li>
<li id="menu-item-15319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15319"><a href="http://watchdog.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15318"><a href="http://watchdog.org/copyright-legal/">Copyright &#038; Legal</a></li>
</ul></div>	<div id="copyright">
		 &copy; 2017 Franklin Center for Government &amp; Public Integrity
			</div>
</div><!--end footer-->

</div><!--end wrapper-->


<script type="text/javascript">
    _qevents.push( { qacct:"p-BJyvBxyCXLqyM"} );
</script>
<noscript>
    <div style="display: none;">
        <img src="//pixel.quantserve.com/pixel/p-BJyvBxyCXLqyM.gif" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>

<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9035.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

<!--<script type="text/javascript" src="http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/css3-mediaqueries.js"></script>-->

<!-- 55 queries. 0.509 seconds. -->
				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://watchdog.org/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'watchdogorg';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/jquery.columnizer.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/sticky.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-content/themes/re-watchdog/scripts/custom.js?v3&#038;ver=76'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://watchdog.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'100123725',post:'293610',tz:'-5',srv:'watchdog.org'} ]);
	_stq.push([ 'clickTrackerInit', '100123725', '293610' ]);
</script>
<script type="text/javascript">var $=$||jQuery;
</script>

<div id="wrapper-footer"></div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>